Jump to content
  • 0
Sign in to follow this  
Giry

Real GREAT Problem with MyDVD 6 LE

Question

I'm a Canon DC10 user.

When i buy this one i've had a free copy of MYDVD 6 LE (basic version) in order to edit and burns my MiniDVD.

The problem is this.

When i make normally my personal project...after 2-3 MiniDVD the next disc during the phase of importing files "crash to desktop".

So...for more preciosion: When i press the button "open Disk" the work proceed normally, like the other previous disks, but when the procedure is finished and normally should be appear the mask that inform me the lenght of the clip (and after i press the button import) the program go to CTD!!

So...is impossible for me to create a project...because the others disk are good but 1 (or 2) create the same problems...and it's impossible to editing this project.

 

Please...help me...there is a patch for this...can i make something!!

 

Tnx a lot...i'm awaiting yours kindly reponses...

 

MARCO

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

So are you saying that some discs import fine while others consistently fail to import properly? Have you tried importing in a different order?

 

If some discs import without a problem and then one disc does not import, it seems obvious that the problem lies with that disc. Was the disc included with the camera? Maybe Canon knows something about the disc.

 

I know that there are a couple different ways to capture from the device, perhaps by trying the others we can narrow down the problem?

 

Canon Documentation page: http://www.usa.canon.com/consumer/controll...p;modelid=11817

Share this post


Link to post
Share on other sites
  • 0

Hello Kevjin.

 

Tnx a lot for the help...first of all!!

Absolutely it's not a problem of the disc...because i can see normally on my camera...and previously was used for another project and imported regulary the clips!!

I've also tried to import directly to MyDVD the VOB files that was created on Temporary Files...but the program crash!!

So...i think that there is a software problem...but i don't know anything to do in order to solve this!!

 

There is a patch for this?

I've also tried to reinstall the software...but the problem remain!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×