Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

MisterSniffles33

Question

9 answers to this question

Recommended Posts

I apologize for not giving details and posting all over. I was really stressed last night and was trying to find answers. But i have all the correct cables and software running for an xbox 360. Its just something is glitching in the software. I checked the wiring more the around 5 times and everything was solid. So Im very sure its a software problem. But ill go back anfd try those steps. Thank you so much!!!!

Link to comment
Share on other sites

So similar to everyone else's problems, when i click capture in the main menu, my TV turns blue and my recording window tells me im on component. I got the roxio to work once for like 3 minutes before my TV went black and i got the little input message on it. Now im back to square one. Pullin my hair out here. Anything would be nice.

Link to comment
Share on other sites

So similar to everyone else's problems, when i click capture in the main menu, my TV turns blue and my recording window tells me im on component. I got the roxio to work once for like 3 minutes before my TV went black and i got the little input message on it. Now im back to square one. Pullin my hair out here. Anything would be nice.

Link to comment
Share on other sites

Without providing any details of what or how you are hooked up, you can't really expect anyone to answer??? :huh:

 

Ah I found your other posts and oddly the first one you made has your answer...

 

You need to do a proper repair as outlined (and questioned) HERE - Post #8 -_-

 

Please don't post all over the forum it only confuses things.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...