Jump to content
  • 0

Videowave - Processor Stuck At 100% When Try To Open Photo


Marshall1956
 Share

Question

I have Roxio Creator NXT 3. I just created a project with .mp4 movie files under VideoWave, added and edited them without problems. Whenever I add a transition theme (I. e. Page Turns) the program hangs when I try and play the project. Remove the transitions an it will play fine.

 

I created a new project with 2 photos .png files (one is 1,071 kb, other is 957 kb). Added a pan and scan effect. I noticed everything suddenly got very slow, 30 second delay responding to mouse click, mouse movements stuttering. I checked Task Manager and VideoWave15.exe pegged at 99% of all 8 processors. Closed the program and reopened same thing happened. Went to bed, got up this am and still pegged at 99%.

Saved project,closed, rebooted computer, opened project. Task Manager < 1% System Idle 98%. When I choose to Add Photo/Video and go to the folder with images, VideoWave15.exe goes to 99% and uses all 8 processors maxed out. The file dialogue displays thumbnails for about half the pictures, but the other half have the placeholder image with the hourglass. When I select a picture it will add, but takes 30 seconds to insert a 760kb picture. The program still uses 98-99% of all 8 processors stuck at max. If I save the project now, takes a long time (I guess because the processor is tied up doing whatever, but it will save). If I close VideoWave, takes almost a minute to shut down, even after the Closing... box goes away. When the task finally closes, back to System Idle.

 

If I open the first project I mention and try to add photo/video same thing happens (it takes me first to the directory where the photos are by default). So I change to the directory with the .mp4 files, added a 124 MB file. Saved and exited (all very slow). After VideoWave shuts down, processors back to idle, I click on Edit Video - Advanced from Home screen Frequent Tasks (same as I've been doing, I don't close the home screen in between). Open my first project and add photo/video. I go to the movie folder, and notice that while it is generating the thumbnails for the 160 or so .mp4 files the 8 processors go to 100% erratically, but when finished generating all the thumbnails I go back to 98% idle (takes < 30 sec for 161 movies size 401MB to 6.7 MB). I then go to other folders in MyPictures and have no problem with any other files or folders, can even open .png folders and add to project. But if I go to that particular subfolder on my desktop, it hangs at 98-100% processor usage, doesn't generate all the thumbnails. Windows has no problem with the thumbnails. I've looked at file names, properties (32 bit for color, 8 bit for b&w)

 

So it seems the problem is VideoWave is getting stuck trying to generate thumbnails for my photos.

 

Now the folder is on my desktop, "BHC 90th Birthday", with the "Home Movies" subfolder and "Photos" subfolders. The "Photos" has 72 .png files ranging in size from largest 8,765 kb to 187 kb. Win 7 has no problems with showing thumbnails in explorer view. I can dbl click a picture to open in Windows Photo Viewer or Microsoft Office 2010 and page through all the pictures without any problems. I don't think the files have a problem.

 

I next used Photo -> Create Slideshows and tried to add all the photos in the Photos subfolder. Once again processors go to 100% on directory of Photos, with time program is RoxWizardLauncher15.exe. I tried to preview and hung at 22% complete. Cancel has no effct so I have to kill the program with Task Manager.

 

I went back to Create Slideshows and went to different folder, added 200 images and created slideshow, no problems.

 

So now the question is what is wrong with the folder where my pictures are? Actually it is the file. I created a folder and copied the first picture in. Easily added. Copied the second picture in - "1926 September Barbar 15 months with Whitman grandparents.png" 281 kb 474 x 821 pixels bit depth 8. The thumbnail won't show up, and the program hangs when I try to add it. I tried shorter name (1926 September) and it didn't help).

The file was made from HP DeskJet 3054 scanner of a photograph at 200 dpi grayscale and saved as a png file. I'm not sure why the file is easy to display in other programs but hangs Roxio. Unfortunately about 1/2 of the 60 pictures I scanned won't generate a thumbnail under Roxio. I guess I will try saving as jpg and see what happens.

I'll attach the problematic photo and one that works. (problem photo is couple with child, working is man with child (296 kb, 455x787 pixels, bit depth 8).

 

 

 

 

 

I have Win 7 Home Premium 64 bit, 8GB memory, Intell i7 2.2 GHz processor, 235 GB free disk space.

Norton Security Suite (I turned off SONAR and active protection, didn't help any).

Roxio Creator NXT 3 version 16.0.45.9; 5.0.0.0 recent install last week

post-124601-0-38227700-1427664048_thumb.png

post-124601-0-11226100-1427664049_thumb.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...