Jump to content
  • 0

System Glitch Prevents Dvd Burn?


f0t020

Question

Toast 5.2.3

10.4.4

dual core 2G ram 8G

 

After mistakenly trying to burn a dvd with one of the target files open, I can no longer burn dvds.

Toast crashes at the point of registering the target files. Instead of the progress bar and number of files the

ap quits. I have burned cds since this incident but I just tried another test and got the same

result as the dvd.

 

Are there system prefs that could be corrupted? I have tried several copies of the

ap and none will work on this (my main) machine. Also tried the internal superdrive

and an external dvr 109 on firewire.

 

What libraries does toast use. Can I reset the ap somehow? I'm thinking of upgrading to 6 or 7 but

I'm afraid this is a system issue and a will not be cured by a new install.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

additional info

 

I have repaired permissions and run Disc Utility which failed with an

illegal name error on the boot drive (repaired) and then a volume header error

on both the boot and (dvd source files) source Firewire disc. Both repaired.

 

Toast still crashes on pre burn verification.

 

Any thoughts.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...