Jump to content
  • 0

Roxio Game Capture Hd Pro No Signal After Restart


SparckBlaster

Question

I' bought a Roxio game capture hd pro, it worked the fist time, did the update and restarted the computer

and now I'm getting "no signal" - start the software.

 

it worked fine the first time I plugged it

to the computer.

Now this bullCr88p.

Here is my specs

I'm using Windows 764bit.

Everything is connected right( since I captured video already and have not changed anything other than updating the software)

Here is what I tried.

1) uninstall int the software and reinstalling it.

2) uninstall the software, restart and reinstall again.

3) uninstall / restart / install and update

4) uninstall / unplug the USB and restart

5) Unplug USB / restart the software / reconnect USB

6) restart /xbox 360

7) on the xbox360 / tried/ 720p/1080/p1080i

8) tried component cable instead of hdmi

9) tried checking device manager ... roxio not listed.

I'm running out of thigns to try, you tube and forums are full of people having the same issue.

I don't understand why roxio is selling this device if it's faulty.

It should be just plug / install / work.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...