Jump to content
  • Who's Online   0 Members, 0 Anonymous, 28 Guests (See full list)

    • There are no registered users currently online
  • 0

Output To Screen Not Working Or Only Preview.


Kiwi5life
 Share

Question

I was actually planning to record The Last of Us for youtube but there was something getting in the way.

My current setup which is a Speedlink Component cable as input, and HDMI output, which worked fine at first. only failed recording was during X-Splits's Microphone hickup

 

Anyhow, now i got a problem.

I either have TV/Monitor output or preview mode on.. Can't have both

 

With preview i can record but the 1500 MS delay makes any game unplayable.

With TV Output I do not have a preview, sometimes the capture software giving me a message the device connection has been lost (or similar to this). thus not giving me the ability to record.

This also happens without a message, just giving me the Device name in the appropiate dropdown box but not giving me a source input choice such as HDMI & Component (No Signal on software)

 

Edit: "No Signal" appears but does output to TV/Monitor

 

I am litterally tired so i haven't been bothered searching the forum (Therefor my apoligies)

Edited by Kiwi5life
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I cannot tell how you are hooked up, your post lacks detail... 'I can have this or I can have that' is NOT any information!

 

It vaguely sounds as though your TV is not HDCP compliant. This is a coding that the RGC add..

 

But other things you wrote don't make any sense to me so there may be more or less than that going on ;)

Link to comment
Share on other sites

  • 0

I seriously get the feeling that this forum is run by stupid.

 

Ive seen similar answers before.

But that aside.

 

But to clarify my setup

 

Im using my PlayStation 3 as source, which needs to use RCA cables (Component) as input for the capture card in this case is the Roxio Game Cap HD Pro.

So.. Ps3 outputs to the game capture devices input.

 

Clarified this? Good.

 

As output to my TV (second screen that has full HDCP capabilities and worked fine with the Xbox360)

Im using a HDMI cable. After seeing that the capture device outputs on HDMI as well as Component (Which ALSO works fine before it gave me trouble!)

 

 

Now to my issue which is software related

 

Media capture software made around the capture card is giving me 2 options, not both at the same time what is needed to play and record.

 

It gives a signal to the software but does not get outputted to the screen as mentioned is working fine.

 

When the same software is restarted, it does output to my screen (which wouldnt be possible were my screen not HDCP compliant)

But wont display it in the recording software, marking it as No Signal which is lies haha.

 

Ive managed to get it working once, no idea what order i did it in though. thought it was hopeless anyway.

But after that, same problem got back again.

 

I have tried:

-removing software (and all its registry components manually)

-installing it (Device is not connected to PC)

-Using another set of RCA cables as output to TV instead of HDMI, Same results as before.

 

And no different results.

 

And i am fully aware about the HDCP coding which is why i bought the RCA Cable. to strip that down. as Component is raw and cant be coded.

Link to comment
Share on other sites

  • 0

If it worked OK with Xbox, then the Roxio software and hardware are working fine .

 

But it does not work fine, thats why i am here.

 

I seriously looked up the answers and ALL especially by Jim Hardin are generic answers that dont work for anyone.

pasting installation steps that comply to almost every topic whenever a program crashes and wont start up again.. and the software is a piece of unreliable crap if so many people have trouble using it. even updating the application is a risc on its own.

(reinstallation works only if ALL roxio game cap pro hd Registry keys are manually removed, which the original install software ignores because its modified after use of its installed software.. Youre welcome)

 

Thing is, even though this exists i am still here trying to solve a issue that regards software that worked before but has changed its mind and will only output to either preview or to screen.

This also happens with the Xbox now. so YES it is software related and NO it is NOT working fine.

 

I at first thought it was usb bandwidth related so i tried different ports. and as you may have guessed, same results and my ports are capable of writing speeds of 50 Mb/s (USB 3.0)

 

And my apoligies about my remarks of the forum being run by stupid.

I am pissed off the last couple of days due to complicated family reasons.

I too, handle this more professionally normally.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...