Jump to content
  • 0

Game Capture Media Has Stopped Working


Keegan
 Share

Question

Hi,

 

I've been trying to get my RGCHD working for a few hours now, I have installed the software from the original CD and still doesn't work.

When I hit capture from the roxio software the stopped working and no solution was found.

I have put it into compatibility mode, Windows 8 and Windows 7 still nothing.

 

I then un-installed the software.

 

I've installed with firewall and Anti Virus turned off with the local Administrator account.

 

Updated to 1.1 still doesnt work

Updated to 1.3 (1.2 isn't available) still doesnt work

Updated to 2.0 service pack still doesnt work

 

Tried repairing the software, still didnt work.

Tried installing older verison of DirectX just incase.

 

I have installed a third party application and the capture device is there but when selected there is multi colour lines on it.

 

unsure what to do next :(

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...