Jump to content
  • 0

Problem With Toast Titanium 12 & "java Script"


willfriedwald
 Share

Question

I haven't run the program in about a month.

 

Today, when I tried to run it, it just kind of disappeared - the icon had gone generic, meaning that it was no longer working.

 

I tried re-downloading & re-installing, and I received a message that my start-up drive had a "java script error."

 

When I checked out my Java control panel, I was told that the system (OS 10.10.2) is, in fact, running the current edition of java.

 

any clues as how to get my previous TT12 working OR how to install a new one? What is the deal with the java problem?

 

thanks!

 

w

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Never heard of this happening and don't know any connection between Toast and Java. I suggest trashing the toast plist and prefs files in your User>Library>Preferences folder and relaunching Toast. Those are known to get corrupted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...