Jump to content
  • Who's Online   0 Members, 0 Anonymous, 23 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
willfriedwald

Problem With Toast Titanium 12 & "java Script"

Question

I haven't run the program in about a month.

 

Today, when I tried to run it, it just kind of disappeared - the icon had gone generic, meaning that it was no longer working.

 

I tried re-downloading & re-installing, and I received a message that my start-up drive had a "java script error."

 

When I checked out my Java control panel, I was told that the system (OS 10.10.2) is, in fact, running the current edition of java.

 

any clues as how to get my previous TT12 working OR how to install a new one? What is the deal with the java problem?

 

thanks!

 

w

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Never heard of this happening and don't know any connection between Toast and Java. I suggest trashing the toast plist and prefs files in your User>Library>Preferences folder and relaunching Toast. Those are known to get corrupted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×