Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture?


MrRisk
 Share

Question

Hello my name is Collin, I have just received my roxio game capture today and every time I run Roxio Game Capture I get script error and click okay.. I then click "Capture" it pops up an orange Loading screen for a second and then dissapears and nothing happens. I do not have pictures.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Thats not it.. I have an AMD GPU 8400 Golden Edition Clocked at 2 GHz with 4 GB of ram.. and I ran the elgato software perfectly fine...

 

Then why don't you go with that?

 

Minimum requirement for an AMD is 2.0 GHz and that cannot be reached by overclocking...

 

However, what you describe seems more like software corruption issue than a CPU issue.

 

I would try a proper repair and see what happens ;)

 

Add Nothing! Skip Nothing!

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...