Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

  • 0
Flamechaos0

Stop Capture Makes Roxio Not Respond

Question

Hi Roxio,

 

My capture card has been working perfect until today. Before the latest update, the most I've captured in footage has been almost 4 hours in a single run. After the latest update (today), I attempted to record about 3 hour's worth in a single run, but when I clicked the "stop capture" button, Roxio stopped responding. I'm worried that I have to end the process due to losing all the footage recorded, and having to do it again, and I REALLY don't want to. I have recorded other stuff after the update, and the most has been about 27 minutes long, and that content is fine. Do I HAVE to end the process?

post-124820-0-44088100-1428648106_thumb.png

Edited by Flamechaos0

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It is corrupted, fix it with a proper repair...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×