Jump to content
  • 0
Sign in to follow this  
con_hack

Image Issues When Capturing

Question

I'm having issues with the preview window when capturing footage. the image seems to split and the top part of image is repeated at the bottom of the screen, underneath the original picture. any fixes or reasons this may be happening

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Console is the xbox 360 slim, hookup I the recommended component cables from the Av port of my xbox to the component in the back of my 42" HD tv. Laptop specs I'll put up soon along with an image of the problem

Share this post


Link to post
Share on other sites
  • 0

Thanks!

 

Posting a picture here is very easy, info is HERE

 

Go into the settings in your Xbox and make sure it Set to Component and not some auto sense setting. You did not say if you are having any trouble with your TV image so I will guess you are not.

 

Make sure you have the SP1 update applied to the Roxio software. And make sure your laptop video chip drivers AND software are up to date.

Share this post


Link to post
Share on other sites
  • 0

Thanks, I'll check everything when I can, and I'll also try the differs video setting in the Roxio software to see if it helps

Share this post


Link to post
Share on other sites
  • 0

That Roxio settings should not make any difference to the Preview screen... But what it gets from your Xbox or your PC display settings can!

 

One other trick is to attach it to a DVD or BD Player (Anything with Composite Output) and see what happens ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×