Jump to content
  • 0
Peter5498

Records But Can't Stop, No Signal, Etc...

Question

Hi.

 

It's been nearly a year since I've purchased this and am unsatisfied but today I decided to try it out again after seeing a video to reverse the In and Out cables which... kind of worked. Everything is plugged in correctly(well, besides the reversal) but there's no signal. But if I click "Capture Screen", my xbox screen actually pops up in the display picture with movement and all with better quality than I've ever had before with no... mixing of colors or just extremely bad quality(which I had with the normal setup before). The catch is that when I hit "Capture Screen", it stays in the black and gray "pushed in" position and I can't do anything. The capture storage size does increase though but to close this, I have to go into Task Manager and end the task. The file is there in my library but won't go into the editor or any editor really. I have tried reinstalling with a new cable but that didn't solve anything.

 

Here is a picture that I just found on google images of what my screen looked like before I tried any of this:

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

No, nothing has changed. But I have seen a video before to change Nvidia GPU settings which worked for me before but the quality was still terrible(like 240p) and there were occasional bumps in the recording. Right now I'm just trying to get to why there's no signal before I hit Capture but works when I do hit Capture but the video doesn't really process I guess I should say.

Edited by Peter5498

Share this post


Link to post
Share on other sites
  • 0

Okay, so everything's the same but the files save now. Still doesn't work properly but I'm fine with that. My only problem now is that there's a green glow around certain colored objects. How would I remove this?

 

Edit: Only with red.

Edited by Peter5498

Share this post


Link to post
Share on other sites
  • 0

Maybe there is something wrong with the Capture Device???

 

You need to test it on another PC, install the software and test.

 

Let us know how that comes out.

Share this post


Link to post
Share on other sites
  • 0

Maybe there is something wrong with the Capture Device???

 

You need to test it on another PC, install the software and test.

 

Let us know how that comes out.

 

Tested it on my Dad's laptop which meets the requirements as well and is possibly a bit better than mine.

 

Here are my (important) specs just in case:

 

AMD Athlon II X2 215 Processor

Nvidia GeForce GT 630 2 GB DDR3

2x2 GB DDR3 RAM

 

It's funny because I've been searching and searching over the internet for this problem and haven't found a single thing. Ever since day 1 I've actually had this green glow... As well as a lot of pixelation and distortion.

Share this post


Link to post
Share on other sites
  • 0

Tested it on my Dad's laptop which meets the requirements as well and is possibly a bit better than mine.

 

Here are my (important) specs just in case:

 

AMD Athlon™ II X2 215 Processor

Nvidia GeForce GT 630 2 GB DDR3

2x2 GB DDR3 RAM

 

It's funny because I've been searching and searching over the internet for this problem and haven't found a single thing. Ever since day 1 I've actually had this green glow... As well as a lot of pixelation and distortion.

 

WHEN?

Share this post


Link to post
Share on other sites
  • 0

WHEN?

The results were the same by the way.

 

When was day 1?

 

Nearly a year ago. It was in June.

Edited by Peter5498

Share this post


Link to post
Share on other sites
  • 0

OK... This is probably all very clear to you but keep in mind that I am running maybe 20 different 'conversations' about 10 different products so I need to be feed more details ;)

 

I asked you to Test it on another PC and you said you did.

 

But I cannot tell if you Just Did that test or you are referring to the time you tested it about a year ago :wacko:

 

I have some other things in mind but what we try next is based on honest and accurate reports from you! Can't just throw 20 solutions at the wall in the hope that maybe one will stick :lol:

Share this post


Link to post
Share on other sites
  • 0

I tested it yesterday, as well as a year ago and it was the same as it's always been. A lot of distortion blurriness, and pixelation, and a green pixelated glow from images that are most red. Although I can only tell if it's in a larger window(half to full screen). Obviously the smaller window, the more condensed this stuff is so the less you can see it.

 

Is any more information needed?

Edited by Peter5498

Share this post


Link to post
Share on other sites
  • 0

Sorry for the misunderstanding. By "fine" at the time, I thought that this distortion and everything was just how the capture device was supposed to be. Now I look at these videos and mine doesn't look nearly as good as these even when their videos are in a larger picture. But of course the laptop looked just about the same as mine but without a lot of odd colors of pictures being mixed together(I think you know if you've seen my past topic with the picture) but that was solved from the nvidia settings. There's still everything that I've described in the last post with both computers.

Edited by Peter5498

Share this post


Link to post
Share on other sites
  • 0

You can adjust color settings but that only applies to the Red/Blue/Green.

 

I have something I want you to try but you will need to look at my Message for that.

 

Check mail in the upper right:

 

post-39730-0-42834300-1430081379_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

You could loan it to someone else an have them try it

I think my best bet at this point is to just return it to Amazon for a full refund. I emailed them and they said only once they would do this because of my displeasure. I think I'll just gather some money and get an Elgato.

I really appreciate all the help.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×