Jump to content
  • 0
andreyk

Unable to save CD image

Question

I've tried to save CD image (using Copy->Save Image) and got the following error:

 

Sense: 05 ASC: 64 ASCQ: 00 (Command BE)

-------------------------------------------------------

Px.dll: 3.0.88.500

PxAFS.DLL: 3.2.41.500

pxdrv.dll: 1.1.94.0

PxMas.dll: 3.0.88.500

PxSFS.DLL: 3.0.88.500

PxWave.dll: 3.0.88.500

pxwma.dll: 1.0.0.3

 

It happened on both CD drives I have on my PC. Is it possible that CD is copy protected?

 

Thanks,

 

andreyk

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Please update the PX Engine. See this Roxio KB page. Link is at the bottom.

 

It didn't help. Perhaps pxengine is older than I have already installed.

Firmware is seems to be up to date (definetely for SONY).

I have the following drives:

HL-DT-STDVD+-RW GWA4164B (SONY)

ATAPI DVD DD 2X16X4X16 (Pacific Digital)

 

Is it possible that disk can be copy protected? It happened on two particular CDs for me. Both are games. One is Zoo Tycoon, another is Sims 2 Pets. (My kids are tossing them around sometimes, so I wanted to make backup copy just in case)

 

Thanks,

 

andreyk

Share this post


Link to post
Share on other sites
  • 0

I believe both those CDs are protected.

 

Regrets, but by law Roxio software is not allowed to copy protected discs.

Share this post


Link to post
Share on other sites
  • 0
I believe both those CDs are protected.

 

Regrets, but by law Roxio software is not allowed to copy protected discs.

 

I have the same burner(HL-DT-STDVD+-RW GWA4164B) and am just starting to get this problem. I will put in a blank disc(DVD) and it will keep telling me that it is not blank?? However, this does not happen when I'm burning a music disc(cd)???? Why is this?

Share this post


Link to post
Share on other sites
  • 0
I have the same burner(HL-DT-STDVD+-RW GWA4164B) and am just starting to get this problem. I will put in a blank disc(DVD) and it will keep telling me that it is not blank?? However, this does not happen when I'm burning a music disc(cd)???? Why is this?

 

Are you trying to copy the same discs as <andreyk>? If not then you have a completely different problem and should start a new thread stating your problem with more details

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×