Jump to content
  • 0

Fully Install But Wont Open


Dunx
 Share

Question

Hi there!

 

I have been able to fully install the software for the Roxio Capture HD Pro on an old Vista 'SP2' computer (above required specs)but when its time to open it, it does not.

 

I have tried to;

- re-install

- repair

- turn off fire wall

- disconnect hardware & re do all of the above.

but with no resolve.

 

I installed software on my new 8.1 windows computer & it works fine but the Roxio is needed for my sons bedroom. please help?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

PC specs look OK at a glance...

 

Your Version of DirectX is many versions behind. - updates HERE

 

Windows Media Player 11 or higher must be installed ~ not in the text file you provided so you need to check that ;)

 

Likewise, Internet Explorer 7 or Greater must be installed.

 

Check all these things then do a proper repair after they are installed and you reboot:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

I'll keep my fingers crossed :D

Link to comment
Share on other sites

  • 0

I am having the same problem. I bought this software and hardware last October 2014. I used it several times to transfer over video from a video camera onto my computer and it worked wonderfully!

I haven't used the program since. Today when I double click on the shortcut icon on the desktop, nothing happens. My computer acts like it wants to open the program(I get the "spinning wheel" for a few moments) but nothing ever opens. I've also gone to the folder where the program is at and click directly on the Launchpad, and again for a moment it acts like something is going to happen, but nothing opens.

I tried the suggestions in this post, and have also uninstalled and installed the software again using the original disk and serial number, but again nothing is working.

 

I have Avast for my antivirus, etc and have turned that off and that didn't help.

 

These are my specs and I also have Windows media player 12 and Internet explorer 11.

 

System Information

------------------

Time of this report: 5/7/2015, 12:18:44

Machine name: CND34008RD

Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_r9.150322-1500)

Language: English (Regional Setting: English)

System Manufacturer: Hewlett-Packard

System Model: HP ENVY m6 Sleekbook

BIOS: F.19

Processor: Intel® Core™ i5-4200U CPU @ 1.60GHz (4 CPUs), ~2.3GHz

Memory: 8192MB RAM

Available OS Memory: 8124MB RAM

Page File: 2572MB used, 6831MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 120 DPI (125 percent)

DWM DPI Scaling: UnKnown

DxDiag Version: 6.03.9600.17415 64bit Unicode

 

 

Again this worked last fall but now is not working. Any suggestions? Please help!!

Edited by JeremyS
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...