Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
chicken

mpeg-2 activation problem - something diff. from others

Question

Im getting the infamous activate mpeg-2 error

and when I attempted to activate it, I got this error :

 

"An error occurred in activating your product, please try again later"

 

Anyone care to explain? :)

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0
Im getting the infamous activate mpeg-2 error

and when I attempted to activate it, I got this error :

 

"An error occurred in activating your product, please try again later"

 

Anyone care to explain? :)

Have you tried manual activation here?

Share this post


Link to post
Share on other sites
  • 0
Im getting the infamous activate mpeg-2 error

and when I attempted to activate it, I got this error :

 

"An error occurred in activating your product, please try again later"

 

Anyone care to explain? :)

 

There have been many posts on these forums relating to that matter. Have you read them?

Share this post


Link to post
Share on other sites
  • 0

oh believe me, i've read through every single thread in this forum but i didnt find anyone with the same error message as mine (maybe they just didnt post it).

 

but fortunately i was toying around with the program and I opened up video wave and the same error was prompted and I click ACTIVATE and it actually went through.

 

All is now good. I guess you have to fiddle around with the program and hope to get lucky :)

Share this post


Link to post
Share on other sites
  • 0
oh believe me, i've read through every single thread in this forum but i didnt find anyone with the same error message as mine (maybe they just didnt post it).

 

but fortunately i was toying around with the program and I opened up video wave and the same error was prompted and I click ACTIVATE and it actually went through.

 

All is now good. I guess you have to fiddle around with the program and hope to get lucky :)

 

I get exactly the same message you do. Software was working perfectly before 2 days ago. I was wondering if it had something to do with the IE7 update that just happened. That's the only thing new that has happened with my computer.

Share this post


Link to post
Share on other sites
  • 0
Im getting the infamous activate mpeg-2 error

and when I attempted to activate it, I got this error :

 

"An error occurred in activating your product, please try again later"

 

Anyone care to explain? :)

 

 

The way I had to do it was to disconnect myself the internet. Then I tried to activate the component again. It then asked me something about activating offline. I did and received a product key. I then connected to the internet at this site: http://activation.roxio.com/activateme/. I typed the product key into the box and it gave me an activation code. Then you need to disconnect from the internet again and try to activate the component again. A dialog box will come up which allows you to enter the new code you received from the net.

 

I wish I wrote down exactly what the dialog boxes said, but I honestly didn't think it would work. Good luck. I hope it works for you.

 

Jean

Share this post


Link to post
Share on other sites
  • 0
The way I had to do it was to disconnect myself the internet. Then I tried to activate the component again. It then asked me something about activating offline. I did and received a product key. I then connected to the internet at this site: http://activation.roxio.com/activateme/. I typed the product key into the box and it gave me an activation code. Then you need to disconnect from the internet again and try to activate the component again. A dialog box will come up which allows you to enter the new code you received from the net.

 

I wish I wrote down exactly what the dialog boxes said, but I honestly didn't think it would work. Good luck. I hope it works for you.

 

Jean

Hmmm...

I too received the Mpeg2 activation message and the "An error occurred in activating your product, please try again later", when trying to activate it. Your advice worked. Thank you. To anyone else just pay careful attention. The key will not be the CD Key Number that came with the original set-up CD. You need to copy the offline code down, mine was in blue and was above the boxes. Go online, then to the activation site and enter those 25 numbers. Get the key and enter it in the boxes on the offline screen. Kind of confusing, but it worked. Gotta love Roxio. ...and NO I don't have IE 7 installed. Thanks again, Jean.

Share this post


Link to post
Share on other sites
  • 0
The way I had to do it was to disconnect myself the internet. Then I tried to activate the component again. It then asked me something about activating offline. I did and received a product key. I then connected to the internet at this site: http://activation.roxio.com/activateme/. I typed the product key into the box and it gave me an activation code. Then you need to disconnect from the internet again and try to activate the component again. A dialog box will come up which allows you to enter the new code you received from the net.

 

I wish I wrote down exactly what the dialog boxes said, but I honestly didn't think it would work. Good luck. I hope it works for you.

 

Jean

 

This works great. Tried everything else. Would have died waiting for a response from tech support. Thanks.

Share this post


Link to post
Share on other sites
  • 0
This works great. Tried everything else. Would have died waiting for a response from tech support. Thanks.

 

I had the same problem and also ended up going off line, on line, off line, on line to be able to substitute one 25 character key for another and finally get activated. The bad news is that after all that I get Runtime errors whenever I attempt to use MyDVD or VideoWave. It does make me feel good, however, to know that at least I'm activated! I'm really getting my money's worth from this program....it's like a never ending puzzle! Good luck and hurry up that service pack Roxio.

Edited by RVdave

Share this post


Link to post
Share on other sites
  • 0

Hi, I tried the offline activation, but when I go to type in the code at activation.roxio.com..., I get this message "There was a problem activating your product. This could be due to: ERR_ACTIVATION_GENERAL". Has anyone else seen this?

Share this post


Link to post
Share on other sites
  • 0
Hi, I tried the offline activation, but when I go to type in the code at activation.roxio.com..., I get this message "There was a problem activating your product. This could be due to: ERR_ACTIVATION_GENERAL". Has anyone else seen this?

I had the exact same problem. For some reason the offline registration didn't work for me until I downloaded Fire Fox and used that browser. :)

 

Hope it works for you! :huh:

Share this post


Link to post
Share on other sites
  • 0
The way I had to do it was to disconnect myself the internet. Then I tried to activate the component again. It then asked me something about activating offline. I did and received a product key. I then connected to the internet at this site: http://activation.roxio.com/activateme/. I typed the product key into the box and it gave me an activation code. Then you need to disconnect from the internet again and try to activate the component again. A dialog box will come up which allows you to enter the new code you received from the net.

 

I wish I wrote down exactly what the dialog boxes said, but I honestly didn't think it would work. Good luck. I hope it works for you.

 

Jean

 

Jean,

 

I tried to use this manual method. I got an alpha-numeric product key which when I attempted to use it on the final step I got a message that the key must be all numeric. It seem absolutely bazaar that Roxio users have to go through these computer "gymnastics" in order to make the program work. I am ready to throw the program out into the garbage.

Share this post


Link to post
Share on other sites
  • 0

Jean, I tried that, but never got a message about activating "offline" and finally cancelled after about 10 minutes. Please provide more detailed info. - - - Thanks!

 

Update: I eventually got an 'Offline Product Activation' - - - then went to http://activation.roxio.com/activateme/ and entered the 25 digit (not counting 4 dashes) "product key", but keep getting a "Try Again" or "Cancel" choice. Any other solutions?

Edited by JRofET

Share this post


Link to post
Share on other sites
  • 0

Hello -

 

I too am having the registration problems. I am now trying the suggested "manual" registration process - but I don't have a "product key". I bought a download from Roxio and have a CD key for EMC9 but I don't have any "product key" - at least none was sent with the CD key after purchase...

 

Anyone know how to get a product key if you bought from Roxio online?

 

thanks,

jim

Edited by HiramJim

Share this post


Link to post
Share on other sites
  • 0

I just got a brand new Dell XPS system...brand new....and I'm having this problem. I can't seem to understand how/where to find this activation key.... I'm a graphic designer so I'm not computer-dumb ;) yet I just do not understand this for some reason....

I didn't purchase Roxio separately - it came with my Dell...so I don't have a Roxio order #, at least I don't think I do....... ugh, I'm clueless.

Can anyone help?

 

Thank you,

Janelle

Share this post


Link to post
Share on other sites
  • 0
Guest RCD74
Hello -

 

I too am having the registration problems. I am now trying the suggested "manual" registration process - but I don't have a "product key". I bought a download from Roxio and have a CD key for EMC9 but I don't have any "product key" - at least none was sent with the CD key after purchase...

 

Anyone know how to get a product key if you bought from Roxio online?

 

thanks,

jim

 

When I had this problem, I tried activating offline and it never worked for me. There was NEVER a 25 digit code that came up on my screen. It seems to be hit or miss for everyone. I ended up having to do a clean install and that is how I got the program up and running again!! I was lucky to have gotten it on the first try. Some people here had to do several clean installs before it worked!! Good luck.

 

Rachel

Share this post


Link to post
Share on other sites
  • 0
The way I had to do it was to disconnect myself the internet. Then I tried to activate the component again. It then asked me something about activating offline. I did and received a product key. I then connected to the internet at this site: http://activation.roxio.com/activateme/. I typed the product key into the box and it gave me an activation code. Then you need to disconnect from the internet again and try to activate the component again. A dialog box will come up which allows you to enter the new code you received from the net.

 

I wish I wrote down exactly what the dialog boxes said, but I honestly didn't think it would work. Good luck. I hope it works for you.

 

Jean

 

Thanks Georgia! Your instructions worked perfectly the first attempt. Thank you!

Edited by Rhythm Master

Share this post


Link to post
Share on other sites
  • 0
Thanks Georgia! Your instructions worked perfectly the first attempt. Thank you!

 

Good to see it worked for your, but Georgia hasn't checked into the forums in a year, so she may not see your post.

Share this post


Link to post
Share on other sites
  • 0

Ive been using this for a long time and all of a sudden the activation pops up. I tried offline activation numerous times with no luck. Never see a key. Tried at least twenty times. Happens on MyDVD. Sometimes videowave works then I add movie and send to MyDVD ok. All works until I close MyDVD and it starts all over again. Can the activation key be harvested from registry perhaps?

 

I have never seen a more finicky program than Easy Media Creator. I started with rel 5 a long time ago and progressed to rel 9. This will be my last. Roxia never fixes bugs. They just move on to next release.

Share this post


Link to post
Share on other sites
  • 0
Ive been using this for a long time and all of a sudden the activation pops up. I tried offline activation numerous times with no luck. Never see a key. Tried at least twenty times. Happens on MyDVD. Sometimes videowave works then I add movie and send to MyDVD ok. All works until I close MyDVD and it starts all over again. Can the activation key be harvested from registry perhaps?

 

I have never seen a more finicky program than Easy Media Creator. I started with rel 5 a long time ago and progressed to rel 9. This will be my last. Roxia never fixes bugs. They just move on to next release.

Fixed in V10…

 

If you are using things like Registry cleaners, that may be the cause.

 

You could try the clean install route to see if it stabilizes matters: Here

Share this post


Link to post
Share on other sites
  • 0
Fixed in V10…

 

If you are using things like Registry cleaners, that may be the cause.

 

You could try the clean install route to see if it stabilizes matters: Here

 

I dont use any registry cleaners. I think its fair to just attribute this to buggy software by Roxio. This board is riddled with the issue.

 

I did try a deinstall/reinstall last night with no help, So yes my next step is to do a clean install. Either that or visit Best Buy for another product. As I have said I have used the product for a long time and I'm just tired of all the bugs, The fact you never see updates for there products, only new releases troubles me. I'm not flaming here only stating fact. Even though I know that no software provider is free of bugs it may be time to seek another solution. I have a huge amount of editing to do and this is not what I needed.

 

But thanks for your post James! I know you have been here a long time as well. Keep up the good work helping others.

Share this post


Link to post
Share on other sites
  • 0

Funny thing. I did the clean install and it still complains about the same thing. But when you try to activate it comes back with no permission bad installation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×