Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

No Toast After 10.4.4 ?


bythesea_444

Question

Folks ... I have reinstalled & updated Toast to 6.1.1.

 

I have a LaCie DVD/CD RW burner and an old QUE!Fire CD burner.

 

Both are Firewire and both have been working perfectly.

 

Both appear to start to burning process just fine ... and then after "Verifying Items" ... nothing but the spinning color wheel appears and spins & spins.

 

It is as if Toast is hanging up.

 

All 3 of my computers have already been upgraded to 10.4.4 and are working flawlessly otherwise.

 

So what gives !!

 

---alan

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Are you saying that neither drive works properly with Toast 6.1.1 in any of your 3 Macs running 10.4.4? I can understand problems with the Que!Fire and I can understand problems on one of the Macs with either drive. But is it all of them?

 

One thing you might check is if you have the latest firmware update for the LaCie drive. LaCie posted new firmware in December.

 

If this was happening on one Mac then this could be one of the strange Firewire (and sometimes USB) problems that can appear after an incremental system update. These quirks can oftentimes be repaired by downloading and applying the combined system updater on top of the existing system. You'd be installing 10.4.4 on top of 10.4.4.

 

I haven't been using Toast 6.1.1 on my Macs with 10.4.4 so I can't say the problem isn't Toast, but I would have expected more posts like yours either here or at discussions.apple.com if that is the case.

Link to comment
Share on other sites

First, much mahalo (thanks) to tsantee .. I read this thread and it totally saved me. I thought my virtually new burner was dead but nope ...

 

Fordmeterbox ... what I had to do (I was having the same issues as you) was delete those preferences, then rerun the Toast 6.1.1 updater then reinstall the 10.4.4 updater. Hope it helps.

Link to comment
Share on other sites

Did you also delete the two Toast preferences in your User>Library>Preferences folder? Also, try cleaning system caches using an application such as Onyx, MacJanitor or Macaroni. Toast 6.1.1 launches without any problem on both my G4 iBook and G5 iMac running 10.4.4.

 

Thanks for the tips - I deleted both preferences and ran MacJanitor & Disk Utilities. Toast does not run. I am running a G5 1.8 GHz dual processor and 1GB RAM. Usually I have no problems but this one is a stumper.

Link to comment
Share on other sites

I installed Mac OS 10.4.4 and now Toast 6.1.1 won't run. It boots up then promptly quits. I've done all the typical stuff, reload the software, run disk utilities. Nothing has resolved the problem. As far as I'm concerned Toast 6.1.1 won't run with the new Mac OS. CC

Did you also delete the two Toast preferences in your User>Library>Preferences folder? Also, try cleaning system caches using an application such as Onyx, MacJanitor or Macaroni. Toast 6.1.1 launches without any problem on both my G4 iBook and G5 iMac running 10.4.4.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...