Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
TECH198

Media Error

Question

Hi all..

 

After installing Yosemite, i am unable to burn cd's

 

Not tried any other brand of media (yet) just used Verbatim, and i've gone through about 10 blanks.. All having issues.

 

In Toast 11, i get a "medium error" however i was using the same Verbatin brand before installing Yosemite (clean install), and it was working ok..

 

Is Toast 11 compatible with Yosemite fully or not ? Apple assures me if external Superdrive can write them it should be compatabile with any blank media..... And every singe one it always starts burnng just fine, but spits it out at around 90%-ish....

 

I've reseted SMC, even tried burning via iTunes (after creatunig playlist), but same issue..

 

 

I'm about to get another brand... but any other suggestions before i do ?

 

If the media was bad it would have been at the beginning of the media, not at the end,,, all of them.

 

Strange this only happened after installing 10.10, but it could also be a coinsidence i guess too. Since iTunes 12.1 is kind of 'flaky' it just "masks".... no error, or anyting,but u know it's bad...... (not ready for prime time)

post-86464-0-27027000-1431205497_thumb.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Just a wild guess, but someone else posted that removing the Perian codec from the root>Library>QuickTime folder fixed a burning issue that started after an OS update. You only have that codec if you installed it at some time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×