Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator Nxt Pro 3 Won't Run After Install


mcpix
 Share

Question

After installing Creator Pro 3 whenever I try to start the program, I get the error message - "Creator has stopped working". I purchased the upgrade version and I didn't receive a support code so I can't get any help from technical support. I've tried copying the disk files to my desktop and installing them from there, but that didn't work either.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Well, after going around and around trying to get some support from Roxio (maybe worthy of a separate thread/rant another time :) ), I finally figured out how to get my program working. When I initially installed the program, I chose not to install "BackOnTrack" and "Secure Burn", as I only wanted to install the main program. I went back and installed these two programs and after restarting the computer, everything appears to be working. I guess these programs aren't optional after all!

Link to comment
Share on other sites

  • 0

Mcpix said:

-after installing Creator Pro 3 [he meant Creator NXT Pro 3, I think] without BackOnTrack or Roxio Secure Burn he couldn't start the program

-he purchased an upgrade, so didn't get a support code

-he tried [re]installing from files copied to his hard drive, without change

-he finally went back and installed BoT and RSB and everything worked.

-he guessed BoT and RSB might not be optional

 

Big Jim said:

-no that is not correct

 

Bbhughes said:

-what Mcpix said is correct

 

This is not very helpful, and could be downright misleading. Which of the five statements Mcpix made are you two people disputing or supporting?

Link to comment
Share on other sites

  • 0

Thanks Bbhughes.

 

I went and did the same thing, custom installing NXT Pro 3 on a clean Windows 10 and leaving off BoT and RSB.

It worked fine and is still doing so, indicating that the selective install can work okay.

 

I don't know why the installer played up for Mcpix and you, but I think it was an installer problem rather than because you chose not to have BoT and RSB.

I suspect that it was running the installer again which cured the problem, more than adding in the optional programs. Over the past few years Roxio's installers seem to have been a lot more wobbly than they used to be. [They're not alone, Windows 10 took many attempts]

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...