Jump to content
  • 0

Different Problem - Wrong Forum - Split!


Volker Tyranuke
 Share

Question

Hallo,

 

Ich habe das gleiche Problem.

...bei der Erstinstallation, von der CD war alles soweit in Ordnung, nur das mir im Aufnahmeprogramm nicht meine GameCAP HD Pro angezeigt wurde.

Nagut, also habe ich das Update auf Version 2.0 geladen und danach wurde die Installation immer unterbrochen.

Mittlerweile habe ich DirectX von der CD sepperat geladen, Firewall und Virenscanner vorübergehend deaktiviert, den CD-Inhalt auf meineHHD kopiert.....und .net framework 3.5 suche ich noch.

 

Ich hatte schonmal eine Softwareversion zu einer Roxio GameCAP HD Pro, allerdings nicht als CD, deswegen habe ich mir noch eine Roxio GameCAP HD Pro gekauft, der Orig.CD wegen, nur um festzustellen, dass die Probleme die Gleichen sind.

 

DIe Roxio GameCAP HD Pro wird im Gerätemanager als TRANSCODER mit gelben Ausrufezeichen, in der Rubrik "Andere Geräte" angezeigt....deswegen wird sie wohl auch nicht erkannt....

 

Bitte helft mir, es ist zum Mäusemelken....

 

werde erst mal die Registry aufräumen und versuchen, die Software nochmal von CD zu installieren....

 

Meine Windowsversion ist 8.1 und ich habe ein externes CD/DVD-Laufwerk....falls das von Relevanz ist zu wissen.

 

LG, Volker

LogFile 15-05-19 12-00.zip

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

O.K.,

 

nach dem die Registry gesäubert war, konnte ich die Software aufspielen. Ich werde sie nicht aktualisieren, weil ich sonst wieder den Fehler bekomme und die Installation abbricht.

 

Im Augenblick (siehe screenshot) ist hinter dem TRANSCODER ein Fragezeichen....

Die Capturecard wird nicht erkannt....

 

pls help !

post-126114-0-97894400-1432049885_thumb.png

post-126114-0-37493100-1432050128_thumb.png

Edited by Volker Tyranuke
Link to comment
Share on other sites

  • 0

No point in butting into a 2 year old Topic that has nothing to do with your problem and isn't even the same Hardware/Software :huh:

 

You didn't follow the instructions when you installed - ALWAYS install the Software before plugging in any USB Device!

 

Easy to fix with a Proper Repair ;)

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair completes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Hi I posted right, because I had a rollback problem /the installation was interrupted. The Problem with the installation turned up, after I updated the software. So I had to get rid of all fragments of the software, to start a brandnew installation, from point 0.

So now- I'm in the next problem, YOU are right!

Did everything as you wrote, several times....as I did before, btw... ;-)

still- I have a driver problem....

By now, I searched the forum and the web for many hours...I'm sure, there is a way, to start gamecapturing-in my house!

I hope, we can fix it, because it is my birthday present---20.05. ;-) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...