Jump to content
  • 0

Question

My computer recently suffered a hard drive meltdown. I had a new hard drive installed with windows 7 reinstalled with all the updates. I have installed most of my programs including Creator 2010 which installed with no problems. My problem now is that I am unable to get my slideshows to start on Autostart using Cineplayer. I can start them manually and they play as they should. I have tried both my discs, that I made to Autostart, and some commercial movies. But none will Autostart. I have attached a couple of pics showing the settings I am using. While I can use it by starting manually it is a nuisance and I would like to make it work if possible.

 

Thank you

mooney.

post-30850-0-58165300-1432146034_thumb.jpg

post-30850-0-23536500-1432146052_thumb.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Good Morning.

 

I notice you don't have the "Use Autoplay" box checked at the top left of your Autoplay screen. I think your problem may be with Windows 7's Autoplay settings. Earlier Operating Systems tended to have Autoplay on by default, but there was a general move to default it to "off" to protected against a bunch of viruses which attacked through the autoplay.inf file.

 

Try this topic on Techtalkz. It might help you configure your settings.

 

Regards,

Brendon

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thank you, thank you thank you. Your advice did the trick. I did not see that little box. I did read that message but did not associate the box with the message.. I checked the box and you have to hiit the Save button or the box will uncheck. At first it did not work until I rebooted the computer. Right now it is working as it should

 

Hope all is well with you and yours down there, I think of you often and all the travails you went through. Seems as though you are weathering the storm. We are coming into summer here; I planted 3 cherry tomatoes and 3 cucumbers beside the house and the tomatoes already have some little ones on them. My wife is doing pretty good but she is coming up on 85 and has some arthritis. Out traveling days are behind us now and we are happy watching our 2 new great grandchildren grow up. We are blessed with having all our family close by.

 

 

Will let you go for now. Thanks again for your help.

 

Willard

Share this post


Link to post
Share on other sites
  • 0

Thanks Willard,

 

I'll send you a PM in a few minutes when things quieten down.

 

Very glad to see that fixed things.

 

Cheers,

Brendon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×