Jump to content
  • 0

Roxio Red Fuzzy Problem


Lava123
 Share

Question

Recommended Posts

  • 0

Don't you think some DETAIL about your setup would help :o

what do you need to know? I have the cables that came with the roxio on the side without the usb, and the av cables on the side with the usb, ive switched around and same result.

Link to comment
Share on other sites

  • 0

what do you need to know? I have the cables that came with the roxio on the side without the usb, and the av cables on the side with the usb, ive switched around and same result.

 

You have not told us WHAT Console you are connecting to and HOW.

 

You mention "...av cables..." in that post. 'AV' implies Composite signal... But the Roxio will only work with Component signals!

 

You hookup can't simply be close to the picture, it must be Exact!

Link to comment
Share on other sites

  • 0

I dont get that, it is the exact same thing but with 2 of the same cables that the roxio comes with.

It's subtle.

 

If you look closely at the top setup picture, it shows the cables, from left to right, as Green/Blue/Red, both going out (top) and in (bottom). But if you look a the actual unit, (next picture) the labeling on the connectors doesn't match those colors. The top (output) should be (left-to-right) Red/Blue/Green, and the bottom (input) should be Green/Blue/Red. The Green and Red cables should be opposite each other.

 

Hope that clarifies.

Edited by d_deweywright
Link to comment
Share on other sites

  • 0

 

You have not told us WHAT Console you are connecting to and HOW.

I

You mention "...av cables..." in that post. 'AV' implies Composite signal... But the Roxio will only work with Component signals!

 

You hookup can't simply be close to the picture, it must be Exact!

I'm on component, jasper motherboard xbox360 with a 32 inch hdtv is there anything more you need to know, I can make a video of my cords and everything also reply if you think that will be helpful
Link to comment
Share on other sites

  • 0

A video should hopefully be helpful, we can then verify you have the correct cables and they are hooked up correctly.

 

 

Was the TV also "fuzzy" as well as the computer screen ?.

Edited by ogdens
Link to comment
Share on other sites

  • 0

A video should hopefully be helpful, we can then verify you have the correct cables and they are hooked up correctly.

 

 

Was the TV also "fuzzy" as well as the computer screen ?.

nope. Tv isn't fuzzy it's perfect picture. ill make the video in 10 mins

Link to comment
Share on other sites

  • 0

10 Seconds will be fine.

 

In the Pro version of the software when you use Component there are Enhance Picture options. I don't have the Roxio for Consoles but I assume it is the same...

 

post-39730-0-13572100-1432894014_thumb.jpg

Another one we often see is folks who make tweaks to their Display Card Software thinking they can make their picture better. These settings should be let to default values and any adjustments made with the Monitor adjustors ;)

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

10 Seconds will be fine.

 

In the Pro version of the software when you use Component there are Enhance Picture options. I don't have the Roxio for Consoles but I assume it is the same...

 

attachicon.gifEnhance Picture.jpg

Another one we often see is folks who make tweaks to their Display Card Software thinking they can make their picture better. These settings should be let to default values and any adjustments made with the Monitor adjustors ;)

roxio for consoles has the same thing, but no settings can change the red fuzzyness if you did the saturation would be gone it would just be grey.

Link to comment
Share on other sites

  • 0

10 Seconds will be fine.

 

In the Pro version of the software when you use Component there are Enhance Picture options. I don't have the Roxio for Consoles but I assume it is the same...

 

attachicon.gifEnhance Picture.jpg

Another one we often see is folks who make tweaks to their Display Card Software thinking they can make their picture better. These settings should be let to default values and any adjustments made with the Monitor adjustors ;)

here is a video with the settings so it isn't red. All grey and for some reason you can't read any text. On the preview when your recording it, it doesnt show like that..... Im so over this product, very dissapointed, i even ordered new cords and still the same result.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...