Jump to content
  • 0

Since I Updated To 2.0 It Won`t Work


Red Wendigo

Question

It worked normally with the defeault installation provided within the package, but since I updated it stops working when I plug in the device.
Doesn`t the software recognize the device anymore? Could some driver be missing? Where can I find them?
Help me, please.

My specs are:
Graphics: NVIDIA® GeForce® GTX 960M (4GB GDDR5 VRAM)
Processor: Intel® Core™ i7–4720HQ Quad-core processor with Hyper Threading 2.6GHz / 3.6GHz (Base / Turbo)
Memory:16GB (2 x 8GB DDR3L-1600MHz)
Operating System: Windows® 8.1 (64-Bit)

 

post-121566-0-47619700-1433507224_thumb.png

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Remove the RGC Device and only then, reinstall the update.

Removed the device.

Unistalled everything.

Reinstalled from CD.

Rebooted system.

Downloaded ServicePack2.0 from here http://www.roxio.com/enu/support/gamecapture-hd-pro/software_updates.html

Installed ServicePack2.0

Rebooted the System.

Tried the software with device plugged in, the problem is still there.

Unplugged the device.

Downloaded and installed update 2.1 through the software.

Rebooted system

Pugged in the device, started the software, same problem.

 

I did everything with antivirusarrow-10x10.png (avg) turned off at every stage.

My questions remain the same.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...