Jump to content
  • Who's Online   0 Members, 0 Anonymous, 35 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
KeithTheGeek

Red "no Input Signal," Repairing Doesn't Seem To Work

Question

First off, my laptop is at least a couple of years old now and it's entirely possible that I'm simply not running powerful enough hardware. However, I've compared my specs with the minimum requirements for the Game Capture HD Pro and I believe I meet those.

 

My processor is an i3-2330M CPU @ 2.20 GHz, and I have 4.0 GB RAM. Hard drive space is not an issue, I still have more than 200 GB worth of hard drive space to access.
This is the error I see upon start up:
wgb2rTd.png
It does not detect any input, and additionally gives me an "Unknown capture error." In this case I am attempting to record video from my Wii U, which I have currently set to 480p in an attempt to see if the video resolution was a problem.
The component cable pass-through works, as I have output from the capture device going into my TV with audio and video displaying properly. Additionally, the light on the capture device is lit up, and I have not had any issues with these component cables before.
Initially when I tried to install the software, I didn't realize the disc was inside the cardboard packaging (doh!) and attempted to allow Windows to install the drivers for me. When that didn't work, I downloaded the software from Roxio's support website and it successfully installed. That was when I first encountered this error, and I tried various combinations of repairing the software, updating the software, uninstalling the software and drivers and reinstalling from the disc, etc.
I have also looked on here for potential solutions and all of the ones I have attempted have not worked for me. At this point I'm beginning to wonder if my laptop simply isn't going to cut it. I am looking into upgrading to something beefier so I can run PC games, so I'll hang on to my capture device for the time being, but I won't be able to upgrade anytime soon and I really would like to use it with my current hardware, even if it means recording in non-HD resolutions.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

The Red 'No Signal' means it isn't getting anything valid from your Console ~ Wii U in this case...

 

Are you using HDMI or Component to hook to the RGC?

 

You need to make sure you have your Wii SET to a specific output and not left to auto sense.

Share this post


Link to post
Share on other sites
  • 0

In this case it's set to component, I do not believe the Wii U has an auto sense feature. However, I will try some other set ups to see if I can get a signal from them. Will edit this post if I have any success/failure with that...

Share this post


Link to post
Share on other sites
  • 0

So I ended up testing with HDMI, and still no dice with my laptop. However, I went through the trouble of getting the software installed on my brother's laptop, which as far as I know has identical specs to mine and...I got component input working after fiddling around some! Now the question, why does it not work with my laptop? I wonder if I have a bad driver install? Either way, this is promising as it means it isn't a hardware issue, but likely software.

 

EDIT: So I tried completely uninstalling the software and drivers from my computer and went for a fresh install, again. Still receiving the same error. I'm not sure what I can do at this point, if the device and software is compatible with my brother's computer it should be compatible with mine. We got our laptops at the same time from the same store, and I'm 99% sure they have identical hardware built in. I'm convinced it's a software issue, either with the capture software itself, or more than likely the driver for the capture device. It's rather annoying and I'd like to be able to use it with my laptop and not my brothers. :/

Edited by KeithTheGeek

Share this post


Link to post
Share on other sites
  • 0

I don't know what to tell you other than it is not a Roxio issue...

 

I explained what the Red 'No Signal' indicates and in 2+ years we haven't seen any other result. It can also indicate that your USB Port is defective on your PC. Try all ports!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×