Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

  • 0
robgr

Reduce Dvd Volume

Question

I have a dvd whose volume is too loud. Is there a way to duplicate this dvd but reduce its volume?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You would need to extract the video from the DVD as separate .m2v and uncompressed audio files and then use an app to reduce the audio gain on the audio stream. Lastly you would have Toast make a new DVD from the video and audio files.

 

You can use the freeware MPEG Streamclip to extract the separate video and audio streams. Make sure to extract audio as uncompressed because you can't modify an .ac3 audio stream which is probably what is on the DVD. Add the audio stream to Toast's Convert window with Audio Files selected as the format. There you should be able to adjust the Gain. If you don't see that option go to Toast Preferences and turn on advanced audio mastering. Now export the audio in its same format.

 

You are now ready to add the .m2v video file to the Toast Video window with DVD Video selected as the format. Toast will ask you to locate the audio file. Prepare the menu as you want and create your new DVD.

Share this post


Link to post
Share on other sites
  • 0

Thanks - Everything went as you advised, but I get lost when I get to the Gain adjustment in Toast's Convert - I even turned on advanced audio mastering, but can't find anything related to gain. I've never attempted something like this before, so a little detailed guidance would be appreciated! e.g. Does "Gain" have some other designation?

 

Thanks for your help

 

robgr

Share this post


Link to post
Share on other sites
  • 0

If you have Audio Files selected with the source pop-up button in the convert window you should see Pause, Title, Length, Gains, Fades, Effects across the top. Click & hold on the 0.0 under Gains pops up a slider for increasing or decreasing the audio level.

Share this post


Link to post
Share on other sites
  • 0

Thanks loads - the problem was, that "Show advanced audio masterings settings" in preferences:audio was not checked. Checking the box made the gains appear across the top of the covert window. From there everything worked. I appreciate your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×