Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Acts Wierd On Every Software.


JarJarBlue
 Share

Question

Hello!

So, I recently reformated my Laptop so I can get a fresh start for when Windows 10 hits. I wanted to start streaming again before then, so I did. One day, i wanted to stream some console stuff (Xbox) so I got everything hooked up and everything was fine on my end. I installed my roxio software and it looks like everything is fine.

When I go to capture it in OBS (Tried Xsplit as well) it either gives me nothing, or a black screen/box with white horizontal lines going across it. I don't know how to fix this as it has worked on the laptop before, and it doesn't work now. I have tried reinstalling, different drivers, etc.

Does anyone know of a potential fix?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

"different drivers"???

 

As there are only ONE set of drivers what on earth have you done? :huh:

 

At this point...

This is extensive, but it what I suggest...

(Add Nothing! - Skip Nothing!)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Create a New User Account with Administrator Privileges.

Turn OFF any A/V & Firewall.

Reboot and log on to that new account.

Copy your entire disc to a new folder on your HDD.

In that new folder, right click on Setup.exe and select Properties.

Under the Compatibility tab, make sure nothing is checked!

Right click Setup.exe and select Open.

Allow it to Check for Updates (this is for Roxio not Windows)

Use the Default Locations!

When the Install competes, turn your AV & Firewall back on and reboot.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...