Jump to content
  • 0
Sign in to follow this  
don44

Solid State Drive & 2012

Question

recently installed ssd (solid state drive) in my computer. reinstalled creator 2012. program loads quickly but it takes several minutes for it to find files to load. for example 'create dvd' opens quickly to 'please select the project type' window. but when you click on project type it will take one to two minutes to open 'select media file' window. this worked fine before converting to ssd. is 2012 compatible with ssd? running win 7 64 bit

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Yes it is.

 

What is converting to ssd drive mean?

 

You didn't clean install everything on the ssd drive?

Share this post


Link to post
Share on other sites
  • 0

ok so you are saying that roxio 2012 is compatible with a solid state drive. what i meant by 'converting to a ssd drive' is that i replaced my hard drive with a solid state drive. i now have a samsung avo 850 as my c drive. i used their migration software. everythig i migrated works beautifully with the exception of the problem i discribed with roxio 2012. in as attempt to resolve the problem i uninstalled roxio using control panel. i then reinstalled roxio 2012 using the orginal copy of the program from roxio.

Share this post


Link to post
Share on other sites
  • 0

 

in as attempt to resolve the problem i uninstalled roxio using control panel. i then reinstalled roxio 2012 using the orginal copy of the program from roxio.

 

 

And it fixed it or not?

Share this post


Link to post
Share on other sites
  • 0

if you mean is roxio running ok, the answer is no. way back in my memory i recall this problem when i first purchased roxio 2012. tech support did something and i cannot recall what it was. the sole problem it has is finding the file location - once it does that, it loads files quickly. it is like it is search for where the file is.

Share this post


Link to post
Share on other sites
  • 0

Did you or the migration software change Roxio's default file location under Libraries / Documents?

 

What OS are you running?

Share this post


Link to post
Share on other sites
  • 0

Not sure if this is your slowdown problem or not but this could help---
Run msconfig
click on the Services (TAB)at the top options
run down the list of services and find the one that says "Roxio Hard Drive Watcher 12"
uncheck it
if it has a check mark in it.
Re-start your computer and see if there is still the same type slowdown.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×