Jump to content
  • 0

Glitchy Capturing And Cracking Noises


transfo
 Share

Question

First off, my specs:

Windows 7 Home Premium, Intel i7-4770K, Dual Titan X, 20GB of RAM (for video editing, C4D, Maya etc etc)

Using HDMI in and out.

 

Anyways if you look at my post history you'll see I have had issues with this device in the past, so I just stopped using it for about a year. I decided to fire everything back up today and reinstall the software (updated to the latest version) for good measure, make sure all my cables were good (they were), Windows recognized the device and I thought I'd actually have a smooth experience.

 

Well, behold: https://drive.google.com/file/d/0B2ew-jnhjd5yRFhJMUl0ejBYRTQ/view?usp=sharing

 

I tried using different USBs, restarting, reinstalling again, even wiping Windows completely. Still the same problem. Everything is fine if I close the capture program, it passes through fine. As soon as I open it, the problems start. I've tried pretty much every solution (well, not for me) on this forum, inlcuding changing graphics card settings and the like.

Edited by transfo
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You previous posts are too old to show up in your Content.

 

You have a 1 second glitch cycle and the only way to narrow it down is to install and use the RGC Device on another PC... Not a cable unless they were swinging in the wind with a 1 second cycle ;)

 

But by putting it off, you are WAY out of any warranty so if it proves to be the device rather than your PC you may have procrastinated beyond any recourse :mellow:

Link to comment
Share on other sites

  • 0

You previous posts are too old to show up in your Content.

 

You have a 1 second glitch cycle and the only way to narrow it down is to install and use the RGC Device on another PC... Not a cable unless they were swinging in the wind with a 1 second cycle ;)

 

But by putting it off, you are WAY out of any warranty so if it proves to be the device rather than your PC you may have procrastinated beyond any recourse :mellow:

Tried on my laptop, still the same problem. I've ordered another one from Amazon, we shall see.

Link to comment
Share on other sites

  • 0

Let us know ~ throwing money at a problem rarely fixes it ;)

Haha, well, you're right. It still didn't work. I'm returning that one. In the mean time, i got *competing capture card most of you know * it works pretty flawlessly. Thanks for trying to help anyways, Jim.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...