Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Frusterating Blue Screen When Trying To Capture


Dotranwumpas

Question

Whenever I try to capture using Roxio Game Cap HD Pro on my ps4, my tv screen turns blue. I also get no signal on the capture. The screen will be fine and I will be playing my games, but the second I click "Capture" on the application my screen turns blue. My HDCP is off, my display settings are not set to random (I've been looking around these forums for a solid answer for some time), and the issue still persists. I am using a Sony VAIO as my computer, and it worked well for my ps3 capture.

 

My setup is also correct. One HDMI cable connected to the T.V and output slot on the roxio, and one HDMI cable connected to the ps4 and the input slot on roxio. I also have the cable that came with the package connected from the roxio to my computer.

 

What am I supposed to do? Just get a new capture card? I'm not sure what the problem is. Any help is appreciated.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

AFTER STAYING UP UNTIL 2:36 AM TODAY AND MID NIGHT MULTIPLE NIGHTS I HAVE FINALLY FOUND THE ISSUE.

 

I set my input device to component by mistake...... I think I'm going to bed now, I want to punch a hole though my wall .-.

 

...

 

You can lock this thread, please let people know about this if they have my issue in the future. It will save tears of frustration.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...