Jump to content
  • 0
7ama

How Can I Repair The Software?

Question

i want to repair my software but i cant

when i run the setup it says you want to check for update when i press yes or no then it says that newer version found on the pc you want to uninstall it
when i click on yes it just gonna install older version it dosent show up the repair button

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Control Panel\All Control Panel Items\Programs and Features\

 

Double click Roxio Game Capture HD Pro.

 

These options appear.

 

post-97-0-03574900-1439130769_thumb.jpg

 

post-97-0-53870700-1439130768_thumb.jpg

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

As you can see, it's not looking at your CD/DVD drive, which is where it should be finding the right folder. So, click the "Browse" button there and point it to your DVD drive. I don't have my disc in front of me, but the .MSI file might be right in the root directory, if not, do a little looking for it, and point to that folder.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Download to your desktop Game Capture HD PRO Service Pack 2.0: here, http://softwareupdates.roxio.com/isum/gamecapture/gchdprosp2/RoxioGameCaptureHDPROServicePack2.0.exe

 

It says 7.4mb but it's 453mb, basically the whole program. Then run the repair option and point it to the download on your desktop.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

As you can see, it's not looking at your CD/DVD drive, which is where it should be finding the right folder. So, click the "Browse" button there and point it to your DVD drive. I don't have my disc in front of me, but the .MSI file might be right in the root directory, if not, do a little looking for it, and point to that folder.

Thanks for replying i tried every .MSI file on the dvd none of them works

 

 

Download to your desktop Game Capture HD PRO Service Pack 2.0: here, http://softwareupdates.roxio.com/isum/gamecapture/gchdprosp2/RoxioGameCaptureHDPROServicePack2.0.exe

 

It says 7.4mb but it's 453mb, basically the whole program. Then run the repair option and point it to the download on your desktop.

SP2 is EXE the error looking for MSI

that didnt work

i found appdata/local/temp its hidden file but nothing in that file

i uninstall it then install again same nothing changed

Share this post


Link to post
Share on other sites
  • 0

Did you click the browse button and point it to SP2 setup.exe?

 

post-97-0-12708000-1439143060_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Did you click the browse button and point it to SP2 setup.exe?

 

attachicon.gifr.jpg

yes i told you it cant be found because it only shows the files with .MSI sp2 is .EXE

Share this post


Link to post
Share on other sites
  • 0

Do it this way, EXACTLY - add nothing skip nothing!!!

Unplug your RGC Device and put it aside until you are completely finished.

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Create a New User Account with Administrator Privileges.

Turn OFF any A/V & Firewall.

Reboot and log on to that new account.

Copy your entire disc to a new folder on your HDD.

In that new folder, right click on Setup.exe and select Properties.

Under the Compatibility tab, make sure nothing is checked!

Right click Setup.exe and select Open.

Allow it to Check for Updates (this is for Roxio not Windows)

Use the Default Locations!

When the Install completes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Do it this way, EXACTLY - add nothing skip nothing!!!

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure nothing is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

When the Install completes, turn your AV & Firewall back on and reboot.

thanks no need to that i repair it

but roxio still refuse to capture i talked with support for 2 weeks every time they said replace cables :( its been year and i couldn capture more than 5 min ,why did i bought this :(

Share this post


Link to post
Share on other sites
  • 0

"thanks no need to that i repair it"... not sure what that means. Did you get the Repair to run finally?

 

Are you still able to capture 5 minutes of video?

 

Tell us about your PC, desktop/laptop? processor make/model/speed, memory, drive space available, video card... Use the instructions in this link to post your dxdiag file.

 

Also, what gaming console are you capturing from? And how are you connected, HDMI? Component cables?

Share this post


Link to post
Share on other sites
  • 0

Yes you are leaving out the best parts and filling us up with the irrelevant info :lol:

 

You seem to be pinning all your hopes on SP2 and it is never going to fix your basic issue of capture!

 

Supply the info that Dave asked for and tell us more about the capture fail!

 

Posting some screen caps would really help too! (info HERE)

Share this post


Link to post
Share on other sites
  • 0

"thanks no need to that i repair it"... not sure what that means. Did you get the Repair to run finally?

 

Are you still able to capture 5 minutes of video?

 

Tell us about your PC, desktop/laptop? processor make/model/speed, memory, drive space available, video card... Use the instructions in this link to post your dxdiag file.

 

Also, what gaming console are you capturing from? And how are you connected, HDMI? Component cables?

yes i did repair without error

sometime i record 5 min then it stop , one time i recorded 20 min that was miracle

im using hdmi i tried component too same problem

i have xbox 360

this is the problem

youtube video

i tried to capture on windows 7 ,8 and 10 same problem

 

DxDiag.txt

Edited by 7ama

Share this post


Link to post
Share on other sites
  • 0

Ah... the red "no signal" is the important clue here, I think. What do you have the video output of your XBox set for? It seems to output a valid signal when you're doing your setup, and then when game play starts, it appears to go to an invalid video setup.

 

Go into your XBox and manually set it for either 1080i (not P!) or 720p, and see if that gets you anywhere. The RGC HD Pro can capture at 1080p at 30fps, but if your XBox is outputting at 1080p at 60fps, it can't capture that. If you find that your XBox is set to "auto-detect" the output setting, that's no good, you need to manually set it to a specific setting.

 

Let us know if that gets you anywhere.

Edited by d_deweywright

Share this post


Link to post
Share on other sites
  • 0

Ah... the red "no signal" is the important clue here, I think. What do you have the video output of your XBox set for? It seems to output a valid signal when you're doing your setup, and then when game play starts, it appears to go to an invalid video setup.

 

Go into your XBox and manually set it for either 1080i (not P!) or 720p, and see if that gets you anywhere. The RGC HD Pro can capture at 1080p at 30fps, but if your XBox is outputting at 1080p at 60fps, it can't capture that. If you find that your XBox is set to "auto-detect" the output setting, that's no good, you need to manually set it to a specific setting.

 

Let us know if that gets you anywhere.

Thanks

I said this to corel support they said replace cable that dosent work

(If i did not connect cable to output the software gets the video perfectly but after connecting output it stop recording )

My display is 720p i recorded some gameplay with 720p but it record with 60fps i told them they said it ok

Share this post


Link to post
Share on other sites
  • 0

Yes, at 720p, the RGC HD Pro can capture at 60fps.

 

So, are you capturing okay now? Or is there still an issue?

Nope i cant record for 5 Min after the issue its impossible to record again you have to wait 2 hours to capture

And my pc is not heating

If i uninstall the software and setup the roxio the tv gets image but you know you cant capture without software is there any way to install roxio drive without the software ?

Share this post


Link to post
Share on other sites
  • 0

Sure sounds like a heat issue...

 

If it were your RGC to TV cable then it would fail RIGHT NOW when you plugged it in!

 

And if it were that cable, you would never seen the Red, 'No Signal' and you could record until your HDD was full...

 

Is that the way it behaves?

Share this post


Link to post
Share on other sites
  • 0

Not necessarily heat in the computer, could be heat in the RGC HD Pro. While I can't "recommend" it, you could take the cover off it, and put a fan on it.

Share this post


Link to post
Share on other sites
  • 0

Not necessarily heat in the computer, could be heat in the RGC HD Pro. While I can't "recommend" it, you could take the cover off it, and put a fan on it.

yeah i will do that

Share this post


Link to post
Share on other sites
  • 0

Not necessarily heat in the computer, could be heat in the RGC HD Pro. While I can't "recommend" it, you could take the cover off it, and put a fan on it.

I did open it this is the photo

After connecting usb #1 heat so fast you can cook on it :D

#2 heat but not like #1.

What is #3 mean (KL Pass) and they wrote on it with pen ?

Share this post


Link to post
Share on other sites
  • 0

I did open it this is the photo

After connecting usb #1 heat so fast you can cook on it :D

#2 heat but not like #1.

What is #3 mean (KL Pass) and they wrote on it with pen ?

 

Okay... so with it open, if you put a fan on it to cool it some, does it work better/longer?

 

#3 - that's just an inspection sticker, with someone's "sign" on it to indicate it's been inspected, and presumably passed.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×