Jump to content
  • 0
Sign in to follow this  
mike107

Won't Load

Question

tried to install 3x it gets almost to the end ,when a message pops up saying !set up interrupted just purchased it today? any thoughts ? thanks in advance Mike.

 

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

What are you trying to install, and what Operating System are you trying to install it under, please?

 

Hoping it might be Easy CD & DVD Creator version 14, can you find files called EMC_140_Install.log and/or ROXIO_SETUP.log in a folder named for today's date under Application Data\Roxio Log Files\Roxio Easy CD and DVD Burning please?

 

If you can find them, please ZIP a copy of them up and attach them to your reply.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

You still did not tell us the Version as Brendon asked.

 

Even though you just bought it, could be an older version...

 

Only thing I have in notes is this:

 

Installation Roll Back – Set up Interrupted:

HERE

 

Actually for another product but still applies.

Share this post


Link to post
Share on other sites
  • 0

sorry easy cd/dvd burning red box Vista home premium.

. . . and the requested log files?

Share this post


Link to post
Share on other sites
  • 0

Brendon, I have the same problem with loading Roxio Easy CD & DVD Creator. I'm on WIN 7 Professional. The Roxio is the red box and says it's win 7 compatible. I don't see a version for the Roxio. I don't see how to attach the files. I did create the zip files. I do see there is a code 1603 "install failed with exit code 1603".

Share this post


Link to post
Share on other sites
  • 0

Hi Bruce,

 

Go to the bottom of the topic, "Reply to this topic" and then click "More reply options" next to the orange Post button. If you have an EMC_140 log, then you have version 14.

 

Using "Attach Files" at the bottom of the reply field, choose and attach your log file. Then click the "Add to post" button on the right.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Bruce,

 

From those logs it appears that you have Windows 7 SP1, x64, and you're trying to install Easy CD & DVD Burning version 14 (Build 140B49C, ECD). You might have Dell system.

 

As far as I can make out, your install went happily until it got to Roxio Burn, and then something went wrong and it threw a 1603 error and rolled back.

I don't yet know why it didn't like Roxio Burn.

 

Would you be prepared to try a Custom install, please? You install as usual, but when asked you select a Custom setup rather than a full one. You'll see this screen

post-208-0-53370500-1462439794_thumb.jpg

 

Uncheck the box alongside Roxio Burn. You could also uncheck BackOnTrack too unless you really want it - it's hardly useful vital. Then carry on and install just the main suite. I think that would install successfully, and it would keep you going in the meantime.

 

Would you try that and let me know how it goes, please?

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

Well it got a lot further than when all the boxes were checked, but it still failed. It even got past the registry mods. It stopped somewhere during or just past the service install. The green bar along the top was almost complete (95% or so). It's early morning and I have to get to work. I'll copy and past the log file again. My system is a home brew not a name brand. It's a working station for engineering CAD design tools. I do not play games on the system.

Share this post


Link to post
Share on other sites
  • 0

Ok, I will post. Right now I have to go to a friends funeral. So, this evening I will post. I knew you'd need it. I'm in California. I don't know your time zone. So, later afternoon my time. I really appreciate you guys are here to help. It didn't seem to be an issue with the registry. It flashed though that pretty quickly. That's where I thought it would hang up.

Edited by Bruce Brogden

Share this post


Link to post
Share on other sites
  • 0

Log is showing the 1603 error... Roxio's suggestions for that are to copy All files from your disc onto your HDD.

 

Then in that folder, run the "setup.exe"

 

BEFORE that, make sure you are using an Administrator Account - better yet, create a new user with admin privileges and log on to that account ;)

 

Turn off your anti-virus during the install and don't run any other programs or apps.

Share this post


Link to post
Share on other sites
  • 0

 

1605 This action is only valid for products that are currently installed.

 

05/06/16 06:27:51 - Uninstalling Package: '{E67FE938-CC7B-4B80-85AE-4D24242B1186}', with Properties: 'REBOOT=ReallySuppress REMOVE=ALL'

05/06/16 06:27:51 - Execution of Windows Installer package '{E67FE938-CC7B-4B80-85AE-4D24242B1186}' finished with exit code = 1605

 

Execution of Windows Installer package 'D:\EMC_140\Roxio Easy CD and DVD Burning.msi' finished with exit code = 1603

05/06/16 06:27:51 - Updating install progress: 26 / 28, (null)

05/06/16 06:27:51 - Action InstallActions.EMC_140.Install failed with exit code 1603.

05/06/16 06:27:51 - Installation failed with error code 1603

 

 

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property DOTNETFX_40.AppSearch, and retrieved the value: dep,NetCore&NetPT_BR&NetDE&NetES&NetFR&NetIT&NetJA&NetNL&NetCS&NetDA&NetEL&NetFI&NetHU&NetKO&NetNO&NetPL&NetPT_PT&NetRU&NetSV&NetTR&NetZH_HANS&NetZH_HANT

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetCore, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNet,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full,REG_DWORD,Install

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetPT_BR, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetPT_BR,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1046,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1046' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetDE, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetDE,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1031,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1031' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetES, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetES,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\3082,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\3082' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetFR, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetFR,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1036,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1036' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetIT, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetIT,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1040,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1040' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetJA, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetJA,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1041,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1041' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetNL, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetNL,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1043,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1043' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetCS, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetCS,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1029,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1029' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetDA, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetDA,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1030,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1030' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetEL, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetEL,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1032,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1032' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetFI, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetFI,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1035,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1035' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetHU, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetHU,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1038,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1038' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetKO, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetKO,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1042,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1042' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetNO, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetNO,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1044,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1044' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetPL, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetPL,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1045,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1045' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetPT_PT, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetPT_PT,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\2070,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\2070' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetRU, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetRU,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1049,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1049' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetSV, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetSV,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1053,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1053' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetTR, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetTR,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1055,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1055' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetZH_HANS, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetZH_HANS,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\2052,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\2052' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - Running AppSearch

05/06/16 06:21:39 - Looking up the suite property NetZH_HANT, and retrieved the value: RET,FALSE;OUT,DOTNETFX_40.FoundDotNetZH_HANT,NotFound;REG,HKLM\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1028,REG_DWORD,Install

05/06/16 06:21:39 - The registry key was not found on x86 or x64: 'SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1028' error: 2

05/06/16 06:21:39 - The requested AppSearch tests were not succesful.

05/06/16 06:21:39 - No condition detected for product DOTNETFX_40

 

 

Confirm something, is there a 'C:\Windows\Installer' Folder at that address?

Share this post


Link to post
Share on other sites
  • 0

Bruce,

 

C:\Windows\Installer is a hidden, system folder. Can you please enable the display of hidden and system folders in Windows and check again please?

CDanteek was working with a customer recently who had previously had his Windows reinstalled, and the people who did it had removed that folder for some reason.

As a consequence, there was no way that the Roxio suite would install on that system.

Share this post


Link to post
Share on other sites
  • 0

Hidden files are shown, and I don't see it.

I bought Nero Burn Express 3 for $9.95 and installed it just fine and burned the CD's I needed. I have not tried installing the files for Roxio on my hard drive yet and tried loading from there. I will still give that a shot and post the results.

 

My system is:

Intel i7-3770 CPU @ 3.40GHz

8.00 GB memory

64-bit operating system

NVidia Quadro K2200

Windows 7 professional

Share this post


Link to post
Share on other sites
  • 0

Hi Bruce, I'm glad you've gotten Ahead with the other software in the meantime.

 

But I don't think that even copying the installer files onto your hard drive will enable a successful install of Easy CD & DVD burning if you don't have the C:\Windows\Installer folder present in your system.

 

Please post the results, and I thank you for your patience.

 

Brendon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×