Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Error While Encoding Menu 8876021C


MS3.0

Question

20 answers to this question

Recommended Posts

I too am experiencing this same error. I have created a .dmsd with numerous small videos and one large slideshow .dmsm file. I noticed also that when in MyDVD I am unable to preview the DVD, it just gets stuck on a black screen in the preview window. The strange thing is that it was working just fine and I even burned a disc the other day, but made a few changes to the slideshow so deleted it from the DVD and inserted it back and this is when the preview problem began.

 

Any ideas what I can try to fix this problem?

 

Thanks!

Link to comment
Share on other sites

You can only add ONE dmsd file to MyDVD. If you try to add another it will overwrite the first one as dmsd is a MyDVD Project file...

You may be adding multiple dmsm (VideoWave) files which will work.

Maybe we want to try a proper repair?

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Now insert your Roxio Disc.

When you reach the screen where Repair is offered, choose that!

When the Repair completes, turn your AV & Firewall back on and reboot.

This will 'refresh' the Suite and hopefully the errors ;)

Link to comment
Share on other sites

Thanks for your response.

I was really hoping that this would be the solution, but alas it has not worked. Just to clarify, there is only one dmsm (VideoWave) file inserted into the dmsd (MyDVD) project. The other videos are small mpegs. However, even testing it out on a different MyDVD file that was working fine a few weeks ago proves to have the same results....a blank preview screen with no ability to preview the project.

Maybe I have to try a full reinstall?

Any other suggestions?

Link to comment
Share on other sites

I've tried the repair at least three times, even tried uninstalling and reinstalling the program.....but no luck. Still not able to preview in MyDVD (even from a new project that I've done nothing to). I'm getting very frustrated, as I can't seem to figure out what the problem is (there were no changes made to my computer from the time it was working to when it stopped working).

Link to comment
Share on other sites

I am taking 5 separate movies, compiling into 1 DVD to be accessed individually on the menu. It appears to run thru the DVD creation process, but at the end, the burn project status dialog box shows 100% complete, but the encode menu line item is not checked, and the error code is stated in the box too.

Link to comment
Share on other sites

Walt is right, Total Time is important so let us know the answer to that.

 

This may sound silly but have you checked to see if the DVD is usable?

 

If not, try selecting Folder or File (or both) as the destination in place of Disc.

 

post-39730-0-02274300-1445810217_thumb.jpg

I want to see if either of these will work through without error ;)

Link to comment
Share on other sites

Jim and Walt, thanks for your help. I tried reducing the number of movies from 5 to 3. This reduced the size to within the DVD capacity and it worked. I'm not sure why "fit to disk" at lower resolutions didn't or wouldn't work before, and more helpful diagnostics would have been helpful. In any event, problem solved. Thanks again!

 

Link to comment
Share on other sites

Jim and Walt, thanks for your help. I tried reducing the number of movies from 5 to 3. This reduced the size to within the DVD capacity and it worked. I'm not sure why "fit to disk" at lower resolutions didn't or wouldn't work before, and more helpful diagnostics would have been helpful. In any event, problem solved. Thanks again!

 

 

Fit-to-disc is one of the most useless features of the burning program and should never be used. It reduces the quality so much as to make the video unwatchable.

 

I am still asking how long in time are the 5 movies?

 

I agree with Walt! (both about the Setting and the Info you won't give us)

 

I also agree that it should have worked even if you chose a poor way to do it :D:lol::D

 

Why not try the tests (Folder & File) that I suggested with your original project? You have dangled a puzzle in front of us and it is not resolved to our satisfaction -_-

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...