Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem With 14.1 Installer And Toast Audio Assistant Help Please



Downloaded 14.1 from Check for Update dialog in Toast 14.0. The download went fine. But when I install the Toast pkg file, it end up with error that the install cannot fail, and ask me to contact developer.


So I proceed to install the Toast pkg file, and found that the problem that block the installer is sound flower.kext. Pacifist show me the following error dialog:


System extension cannot be used


The system extension “/System/Library/Extensions/Soundflower.kext” was installed improperly and cannot be used. Please try reinstalling it, or contact the product’s vendor for an update.

The rest of Toast app install fine. I now have Toast 14.1 running on my system (Macbook Pro 15 inches running OSX 10.11.1)

But Toast Audio Assistant seems not working. It can open fine, but when I click on Build in microphone, then click record,it start recording, but there is nothing show on L and R

If I click on sound flower (64 ch device and other device except built in microphone, and then click record, there are sound signal in l and R screen

My built in microphone is tested and working in all other applications but not in Toast Audio Assistant

What go wrong

So the problem is:

1, How to install the included sound flower.kext that cause error in Toast installer 14.1. Please note that I have sound flower on my system already and it work fine

2. How to get built in microphone to work in Toast Audio Assistant?

Please support


Sanchai Thiewprasertkul

Bangkok, Thailand

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I just installed toast 14.1 update and did a simple open/export of an AIFF audio file using Toast Audio Assistant. I opened audio assistant within in toast app from the extras menu. Opened an audio file on my DT, recorded it and exported it to the DT with a different name. Seems to work fine. I am running 10.11.1. Now you may want to check the sound settings in system preferences. I also have sound flower installed. You must select something other than sound flower to get sound. I tried both internal speakers and headphones (I use BT headphones). Sound worked fine for me. Good luck.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...