Jump to content
  • 0
Someone

No Sound In Playback.

Question

Hi,

 

When a recorded video is exported -using compression MPEG2/saving to the computer- there is no

sound when the exported file is played. Anyone have an idea why? The original file have sound

during playback though. Also exporting the recording as a WMV file works.

__

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Well that is weird!

 

I just added 2 different mpeg files that definitely have Audio and there is No Audio in the EVD3 :huh:

 

Have to do some checking on this...

 

I am running Win7, what are you using?

Share this post


Link to post
Share on other sites
  • 0

 

The original file have sound during playback though.

 

Where did the original file come from?

 

What is the file extension of the original file?

Share this post


Link to post
Share on other sites
  • 0

Well that is weird!

 

I just added 2 different mpeg files that definitely have Audio and there is No Audio in the EVD3 :huh:

 

Have to do some checking on this...

 

I am running Win7, what are you using?

 

 

 

I'm using Win10 Pro.

Edited by Brendon
separate the quotes

Share this post


Link to post
Share on other sites
  • 0

 

Where did the original file come from?

 

 

This is the file which EVD3 Plus creates when a VHS video cassette is recorder.

 

 

What is the file extension of the original file?

 

 

MPG

 

 

Edited by Brendon

Share this post


Link to post
Share on other sites
  • 0

Well that is weird!

 

I just added 2 different mpeg files that definitely have Audio and there is No Audio in the EVD3 :huh:

 

Have to do some checking on this...

 

I am running Win7, what are you using?

 

 

Ooops! I have not played the recording in EVD3 Plus,but I did it just now.And there is sound. You see, I have been using the VCL player for playback and there is no sound there in the playback for exported MPEG2 files in EVD3 Plus. Problem solved!

Edited by Brendon

Share this post


Link to post
Share on other sites
  • 0

 

Well that is weird!

 

I just added 2 different mpeg files that definitely have Audio and there is No Audio in the EVD3 :huh:

 

Have to do some checking on this...

 

I am running Win7, what are you using?

 

Ooops! I have not played the recording in EVD3 Plus,but I did it just now.And there is sound. You see, I have been using the VCL player for playback and there is no sound there in the playback for exported MPEG2 files in EVD3 Plus. Problem solved!

 

 

 

Please don't type your response within the quotes - makes the post confusing.

 

WMP will also play the file with audio. VLC plays the audio when you select audio track 2.

Share this post


Link to post
Share on other sites
  • 0

 

Ooops! I have not played the recording in EVD3 Plus,but I did it just now.And there is sound. You see, I have been using the VCL player for playback and there is no sound there in the playback for exported MPEG2 files in EVD3 Plus. Problem solved!

 

 

 

Someone, just FYI, it's easier for us to follow your replies if you actually type outside of the "quoted text" box. (Notice the "quote" above.)

 

In the VLC player, go into your audio options. I have had to change the audio source when playing a .MPG file. I don't have it available here but I had to select Track 1, or something, otherwise it was defaulting to a selection that didn't play the audio. Ah... and there you have it from Walt, "Track 2."

Edited by d_deweywright

Share this post


Link to post
Share on other sites
  • 0

 

 

Someone, just FYI, it's easier for us to follow your replies if you actually type outside of the "quoted text" box. (Notice the "quote" above.)

 

In the VLC player, go into your audio options. I have had to change the audio source when playing a .MPG file. I don't have it available here but I had to select Track 1, or something, otherwise it was defaulting to a selection that didn't play the audio. Ah... and there you have it from Walt, "Track 2."

 

Yes, Track #2 it was. Thanks a lot for your help. Sorry for the confusion I have made.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×