Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Not Responding In Windows 7


Kuma
 Share

Question

23 answers to this question

Recommended Posts

  • 0

I have created a file called production.dat is 12mb andd production is 5.37

I use the output as then select video file.

pal format is ticked off

 

 

production.dat is not a video file and is only created whan you save your project to a dmsm file. It contains thumbnails of the photos in your project that are shown in your storyboard track

Link to comment
Share on other sites

  • 0

I deleted all the music and just have the pictures. there are approximately 1700 pictures. When I do the output as--to video file--it still says "Videowave has stopped working" The file size without music is 5.24 mb I do not say any time when outputting.

Link to comment
Share on other sites

  • 0

I deleted all the music and just have the pictures. there are approximately 1700 pictures. When I do the output as--to video file--it still says "Videowave has stopped working" The file size without music is 5.24 mb I do not say any time when outputting.

 

What is the name and the format of the output file? That file size does not seem correct for a video file containing 1700 pictures. Even if you only showed each picture for 1 second that would be about 30 minutes which would equate to file size of around 2.2GB assuming you created a mpg file at best quality.

Link to comment
Share on other sites

  • 0

The file is created in VideoWave and saved as Production 1

The length of the pictures played in VideoWave is 2 hrs 52 min.

When I try to use output as it is in the tv mode and as an mpeg file, then hit create VideoFile, that's when it hangs up

 

What is your goal to have a DVD to play or just a .mpeg file on you PC?

Link to comment
Share on other sites

  • 0

I did a small file that was about 1 hour and 5 minutes with music and it worked fine streaming it to the Samsung. I guess VideoWave won't let me do the 1700 pictures with music and the pictures were set to 3 secs. But what I cannot understand is when I try to do the 1700 pictures without music, it still stops responding?

Link to comment
Share on other sites

  • 0

Ok! I broke the number of picture files in half, added music and it all works. Made 2 files rather than 1, therefore the problem looks like it has to do with file size? Thanks to all for your input.

 

 

What is the size of each file?

 

Any reason why you are rendering to "lower" quality video if you have an HD TV available? What is the lowest and highest resolution of your images

Edited by myguggi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...