Jump to content
  • 0

Red No Signal


smokeyy
 Share

Question

I just brought my RGC (HD) and installed the software, hooked it up and updated the software but for some reason the capturing software says NO SIGNAL in green and red. It also turns the preview screen blue. I've already tried to repair it, update it, restart my pc, change the resolution settings on my Xbox and on my Roxio. I've also tried to change my TV settings but still no signal on both my TV or preview screen. I'm also positive that I have the wires hooked up right, two HD cords in and out and my usb cord. PLEASE HELP

post-128589-0-47292100-1448823056_thumb.png

post-128589-0-83559500-1448823064_thumb.png

Link to comment
Share on other sites

21 answers to this question

Recommended Posts

  • 0

You said the 'no signal' is both green and red???

 

Green means the software cannot see the device!

Red mean the hardware (capture device) does not have any valid signal going into it!

 

Those are the ONLY choices/solutions!

 

Describe IN DETAIL how you are hooked up to your Xbox?

 

What Xbox model?

 

What connection from the Xbox to the RGC? (no such thing as "HD cords")

 

If you have another USB cord lying about, try it. Also try ALL USB ports on your PC ;)

Link to comment
Share on other sites

  • 0

I have an xbox 360 kinect and I've tried looking at the forums. So this is how my roxio is hooked up, I have one hd coRd running from the bottom of the roxio to my tv and then my other hdmi cord running from th top of the roxio to my xbox 360 with my USB connected to my 8GB ram Toshiba labtop and I've looked in to device manager and yes I can see my roxio in there but I have no preview or TV signal can u help me still? I also already tryed to repair it please help

Edited by smokeyy
Link to comment
Share on other sites

  • 0

The HDMI cord from the Xbox connects to the INPUT (on the bottom of the unit).

 

The HDMI cord from the TV connects to the OUTPUT (on the top of the unit) on the same side as the USB cord.

 

This may not be your problem, but try it anyway.

 

 

post-68-0-86573100-1448916632_thumb.png

 

 

Edited by ogdens
Link to comment
Share on other sites

  • 0

My RGC is classified as an unknown device when plugged and I think it's because I plugged in the device before installing the software. Does this mean I can uninstall the software and redo this again

 

With the Device plugged into the PC open Device Manager and right click on unknown device and uninstall it.

 

Now you need to unplug the Roxio USB Device from the PC.

 

Now reboot the PC.

 

When the PC comes back from the reboot put your Roxio Software in a drive and run repair when offered when it's finished reboot the PC.

 

When the PC comes back from the reboot 'NOW' plugin the Roxio USB Device and check Device Manager for a Roxio entry under Sound Video and Game Controllers.

 

Should fix your problem if you follow the steps I outlined above.

Link to comment
Share on other sites

  • 0

I've recently just brought my Roxio HD for my Xbox 360 Kinect. But, I'm receiving an red no signal issue and I cant alter any options in the capture programpost-128589-0-61465700-1449340189_thumb.pngpost-128589-0-75175500-1449339996_thumb.pngpost-128589-0-09222400-1449340002_thumb.png. I've tried resolving this problem by turning of my firewall and defender, and then tried to repair it. I'm also positive my HDMI cords are hooked up properly to my device. Finally my Xbox 360 is an 720p, I've also left some pictures down below to help anybody resolve this issue. I love this product and don't want to give it up so please help me.

Link to comment
Share on other sites

  • 0

smokeyy, it would appear that someone moved your last post here, because you have posted this same damned thing all over the forums. I combined your first 3 threads! Quit posting this same thing, over and over in a new thread! The answers that you get, will be the same as you have received so far!!!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...