Jump to content
  • 0
Mobebb

Error When Encoding Menus

Question

When encoding a DVD project in Roxio Creator 2012 Pro, it fails every time at 98% when it reaches the 'encode menus' stage. I have followed much of the advice on the forum eg updating graphic card drivers and changing the rendering settings but it does the same thing whether set on 'hardware' or 'software'. I've also tried changing the menu style but still it fails. I don't know what else to try so would really appreciate any help.

Computer Spec: Acer Aspire - Intel core i7 - 2.0Ghz with turbo boost to 2.9Ghz.

8GB DDR3 memory

NVIDIA GeForce GT555M

1500 GB HDD

 

Operating system is Windows 7 Home Edition. DirectX 11 is installed.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

When encoding a DVD project in Roxio Creator 2012 Pro, it fails every time at 98% when it reaches the 'encode menus' stage. I have followed much of the advice on the forum eg updating graphic card drivers and changing the rendering settings but it does the same thing whether set on 'hardware' or 'software'. I've also tried changing the menu style but still it fails. I don't know what else to try so would really appreciate any help.

Computer Spec: Acer Aspire - Intel core i7 - 2.0Ghz with turbo boost to 2.9Ghz.

8GB DDR3 memory

NVIDIA GeForce GT555M

1500 GB HDD

 

Operating system is Windows 7 Home Edition. DirectX 11 is installed.

 

 

How long in time is your project? Describe your project/menu structure

Share this post


Link to post
Share on other sites
  • 0

I am trying to create two DVD's of a family wedding using two 4.7 GB DVDs. The first project is 1 hr 14 mins long, all movie, but I have set the quality to 'fit to disc.' The second project is 42 mins long and contains two movies and three slideshows - this is set to 'High Quality.' Each project has a main menu with a 'play movie' button and a 'select chapter' button and each has a chapter menu containing 5 chapters. I have ensured that the menu templates chosen accommodate 5 chapters. The menu backgrounds have been changed to show photos from the wedding ( so I have personalized them.) Both projects play perfectly when I preview them. The problems arise when I try to create a disc image.

 

I have used the same format many times before and have never had the problems that I am encountering this time.

Thanks for helping.

Share this post


Link to post
Share on other sites
  • 0

Have you resolved this issue yet?

I was having the exact same problem with a similar project, but gave up on it awhile ago.

Please let me know.

Thanks.

 

Be a lot better if you start your own Topic and supply Your details ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×