Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online

  • 0
WakkoWarner

Toast 14 Pauses When In Background...

Question

Why on earth does this version of Toast basically pause when it is behind other program windows?? All the previous versions never did this. It is an incredibly stupid thing for it to be doing. I need it to burn in the background while I am doing other things.

 

If anyone knows how to make it stop doing this (I have checked through all the preferences and can find nothing even remotely related to this problem), your input will be greatly appreciated. Thanks in advance.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Do a Get Info on the application icon. Set the Prevent App Nap checkbox (in the General section). This App Nap feature was introduced with OS X 10.9 Mavericks (2013/10), for energy saving purposes, effective on hidden/obscured apps (no visible windows, no audio). As a side effect, it may disrupt processes that you may want to continue in the background. Hence the option to override the setting if needed.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×