Jump to content
  • 0
wanna2

Wanna2's Thread-Jacking Posts

Question

I have had nothing but problems with the Roxio Easy VHS to DVD - it is certainly NOT EASY.I have tried many ways of trying to see a video signal in multiple computers and vhs players with the same results. It is a total waste of money and time with the many many hours trying to get it working with NO success..

Edited by wanna2

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

I have tried everything and I still can't get any indication my computer is seeing anything in the program. NO VIDEO SIGNAL is all I ever get. I wish I could find someone who had some success with this program and what they did differently than I have already tried. Hours and hours of wasted time with no different results - NO SIGNAL using different computers, different VHS players, different everything that could possibly be a problem. All the computer settings say everything should be working but there is still NO SIGNAL... THIS PROGRAM IS USELESS!!!

Share this post


Link to post
Share on other sites
  • 0

It is very, very rare for the USB Device to be faulty, but that is always possible...

 

But 99 our of 100 it is a problem that can be fixed ;)

 

Let's get some info. You posted in the EVD Forum but EVD has been out of production for several years... Maybe you have EVD 3?

 

Need to know your OS?

 

Need to know HOW you are hooking up your VCR and if you tried any other Players (BD, DVD)?

 

With that we should be able to at least ask some proper questions -_-

Share this post


Link to post
Share on other sites
  • 0

Both my husband and I bought this program and we have another box honestech which also doesn't work giving us the same problem. One error message was it was the wrong usb but we know the usb is the correct one. I tried also tried connecting with the s-video which made no difference. I tried plugging in to every option on each player with the yellow white and red plugs - NOTHING WORKS. I have one computer running on XP other computers running Windows 7. I have tried with every vhs we have. One is a Panasonic DMRES35V. That has DVD and VHS. We have another Sony SLV-798HF VHS which also doesn't make any difference. I also tried it on a new DVD player - still with no success with any of our computers being able to see anything. I must have posted in the wrong spot,I don't have EVD 3 but I thought that if so many people have the same problem with multiple tries, there is no point in trying another program or spending any more time trying to figure out that nothing is going to work to transfer my old videos to digital. I have a dvd burner so if I can get the videos on DVD, and I can get a DVD player to see my video, that may be an option but that isn't possible either. I have looked at the device manager all say everything should be working properly. I had this program a few years ago. I couldn't get it working and didn't have time to do any inquiries or return it to get my money back. Now I have some time, am trying again to see if I can get this stupid thing working but I don't see any hope this is a valuable use of my time if it is not possible to get this program working.

Share this post


Link to post
Share on other sites
  • 0

Interesting that you've got multiple PCs and multiple devices (Honestech and Roxio) and no combinations are working.

 

Tell us a little about your PCs, are they laptops? or desktops? Both?

 

If you leave your Roxio video capture device plugged into a USB port for awhile, does it get warm? (The software does not need to be running.) (It should get warm.)

Share this post


Link to post
Share on other sites
  • 0

You need to look in your Device Manager WITH the Capture Device plugged into your PC.

 

Should look like this:

 

XP:

post-39730-0-48531800-1451316586_thumb.jpg

Win7:

post-39730-0-82687700-1451316584_thumb.jpg

It MUST look like those or it will never work ;)

 

If it doesn't, it is an easy fix.

post-39730-0-23953700-1451402534_thumb.jpg

post-39730-0-92970100-1451402535_thumb.jpg

post-39730-0-48504500-1451402536_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

It looks like I may have a driver missing. USB 2861 device driver on one of my computers. I have run the fix on the program but it doesn't fix the problem.

Share this post


Link to post
Share on other sites
  • 0

I also discovered spending hours reading through other people's problems about this product that the missing driver is also a problem that can't be fixed. It is a waste of money and most of all a waste of my life trying to get this working - hours and hours of frustration trying to get this thing working never getting anywhere but more and more upset this thing will never work.

Share this post


Link to post
Share on other sites
  • 0

 

I have run the fix on the program but it doesn't fix the problem.

 

 

 

What fix are you referring to?

Share this post


Link to post
Share on other sites
  • 0

I re-installed the cd that came with the problem which gave me an option to fix any problems - it didn't do anything to fix the problem. Anywhere I see as link to download the usb driver that seems to be missing doesn't get me anywhere either.

Share this post


Link to post
Share on other sites
  • 0

I tried re-installing the program on my xp computer but I need the serial number to re-install the program but I have lost it. That computer doesn't give me the option to fix any issues with the program. The windows 7 computer is looking for the usb driver that I can't seem to find any answer where to get it. I am going to have to find a better way to put my movies on digital besides using this program. I am wasting too much of my time trying to get this program working. It doesn't seem to be possible. It is probably impossible to get my money back I paid for this program that has been totally useless to me.

Edited by wanna2

Share this post


Link to post
Share on other sites
  • 0

I tried re-installing the program on my xp computer but I need the serial number to re-install the program but I have lost it.

 

 

If you registered it?

 

Go here and sign into your account it will show you your CD Key for Roxio products.

 

http://www.roxio.com/enu/default.html

Share this post


Link to post
Share on other sites
  • 0

If you get the CD key and try re-installing make sure you don't have the Roxio USB plugged in till after it has finished installing.

Share this post


Link to post
Share on other sites
  • 0

Did you register the program? If you did then the number is there.

 

The USB driver was installed when you installed the program from the disc.

Share this post


Link to post
Share on other sites
  • 0

If you don't have a number it doesn't even give an option in the selection to select my product to find a serial number. I can't find a way to print screen in here to show you what I am talking about. I am going around and around in circles not getting anywhere. If the usb driver was installed, why is it missing when I re-installed it on my Windows 7 computer. I don't need a product number to do a fix on that computer. Every time I do a trouble shoot after I re-install the program, that is what is says is missing.

Edited by wanna2

Share this post


Link to post
Share on other sites
  • 0

With the Roxio USB plugged in verify that the drivers are installed (see post #6 for what you should see in your Device Manager)

Share this post


Link to post
Share on other sites
  • 0

On the link that was posted to access your registration info, click on the, "My Account" link at the top of the page, then login. Maybe that'll help?

Share this post


Link to post
Share on other sites
  • 0

I had this program for so long, I don't remember if I registered. If I did, I don't know what e-mail address I would have used. I wouldn't spend the money to get another program just because I don't have a way to get the cd key number to re-install, especially when there is still no guarantee the program is ever going to work.

Share this post


Link to post
Share on other sites
  • 0

If both your husband and you bought this program, (post #6) why don't you try his key to reinstall your program instead of making a fuss about losing your key?

 

Or were you being not exactly accurate in post #6?

Share this post


Link to post
Share on other sites
  • 0

Why don't we stop and only work on One PC/Program? Trying to work with 2 puts you in the same category as a pin ball machine and you are the ball :lol:

If you have the Key for just ONE of them, then that is the one we will work with! You pick the PC you want to work with and stick to it.

With the device plugged in, can you take a screen cap of your Device Manager and post it here? (Info is HERE)

 

If not ,I am concerned about any yellow exclamation marks you might have anywhere in the Device Manager, as well as the Driver entries.

 

Then go ahead and Delete (disable) the 1 or 2 entries for the Roxio USB device.

 

Remove the device and reboot.

 

Now run the repair as outlined in Post #6.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×