Jump to content
  • 0
CaptureNoob

Video Preview Window Not Very Reponsive

Question

I recently (today) just encountered an issue while trying to use my capture devise. The video preview screen is not responsive and the video itself is very choppy. I've tried unistalling and reinstalling and that hasn't helped. Don't know what else to do. Any help would be appreciated.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I recently (today) just encountered an issue while trying to use my capture devise. The video preview screen is not responsive and the video itself is very choppy. I've tried unistalling and reinstalling and that hasn't helped. Don't know what else to do. Any help would be appreciated.

 

You posted in,

 

General Chat

For all chat not related to CD/DVD burning software. No Roxio discussion here! Chat about anything in life that interests you or just stop by to say hi. Posts that do not belong here will be removed.

 

What Roxio Software are you using and your post will be moved to the appropriate forum since you never posted it there!

Share this post


Link to post
Share on other sites
  • 0

First question... if you look at your video after you capture it, how does it look? Do you see dropped frames, choppiness? If not, then don't worry about the preview screen.

 

If the captured video isn't good, then tell us about your PC. Laptop or desktop? What processor? How fast? How much RAM? How much available disc space? What version of Windows? What video card/chipset?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×