Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Easy Vhs To Dvd Has Stopped Working.


taytayrmorton
 Share

Question

I was using easy VHS to DVD today just fine and then I restarted my PC and now whenever I try to launch it I get a message saying that the program has stopped working. I've tried reinstalling, I've tried repairing, launching as administrator. Nothing works. When my PC restarted it said that not all windows updates were completed.. So I'm thinking maybe windows has something to do with it but I don't know where to go from here.. Any ideas?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

No 'Windows' update is needed to run EVD3... But it is clear that something got scrambled along the way :lol:

I am going to outline a remove & reinstall procedure for you to do. NOTHING is optional, every step is necessary and in the order listed!

Unplug your Roxio Capture Device and put it aside until you are completely finished.

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Now insert your Roxio Disc.

Don't do the Updates at this time - want it working first.

When the Install completes, turn your AV & Firewall back on and reboot.


That should do the trick ;)

Link to comment
Share on other sites

  • 0

Jim, I am in a situation where I lost the disc so I had to have Roxio send me a link for the software. I'm encountering the same problem. Would this solution work if I just have a link to work with instead of the actual disc?

 

Why would you butt into someone else's conversation?

 

How do you know it is the "same problem" or one that just looks like it is to you?

 

Better to start a new topic -_-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...