Jump to content
  • 0
davitz player

No Signal For Xbox One Hd Pro

Question

HI support ROXIO

i've got some issues with roxio game capture hd pro because after installing the product I can see 'INPUT: HDMI' and 'stato: nessun segnale' and the screen is blurry; my console is xbox one.

the cables are ok (tested with other devices). can you help me to fix this problem?

 

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

This is NOT Roxio support, we are just users like you.

 

What colour is the "no signal", red or green? also what type of console do you have?

Share this post


Link to post
Share on other sites
  • 0

Go into your Xbox display settings and manually set it for either 1080i or 720p output (auto-detect doesn't work with the RGC HD Pro).

Manually setting the output to 720 or 1080 should override the auto-detect.

 

The settings in the link below are for your TV, but you are hooked up to the Roxio unit, not the TV.

 

http://support.xbox.com/en-US/xbox-one/system/adjust-display-settings

Share this post


Link to post
Share on other sites
  • 0

Hi ogdens, the display setting seems to be ok, as you indicated. the setting is 1080i.

 

unistalling and reinstalling the software didn.'t work.

I will try with other HDMI cables even if they are ok (tested with other devices).

I will also write to Roxio assistance, it seems so strange..

 

I will let you know, thanks for your suggestions

Share this post


Link to post
Share on other sites
  • 0

Hi ogdens, the display setting seems to be ok, as you indicated. the setting is 1080i.

 

unistalling and reinstalling the software didn.'t work.

I will try with other HDMI cables even if they are ok (tested with other devices).

I will also write to Roxio assistance, it seems so strange..

 

I will let you know, thanks for your suggestions

 

 

 

A quick test to see were the problem is, is to hook up another HDMI source like a DVDBD player. If that works you know the RGC is working ok.

 

 

Share this post


Link to post
Share on other sites
  • 0

Thanks Walt - missed that!

 

The Red indicates that Roxio is not receiving any useful signal from the Xbox.

 

That can be from your Xbox settings, or your cables.

 

You said you were going to try some different cables, I would also follow Ogdens advice to try a different Source such as a DVD or BD player.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×