Jump to content
  • 0

Problems Capturing Videos 2 Hours? Final Video Doesn't Show The First 45 Minutes.


l8nighter
 Share

Question

I have 2 hour VHS / 8MM videos that are 120 minutes. I want to capture the entire 2 hours so I set the recording time to stop at 2 hours. When its finished and I look at the output video which is 5GB in size and play the video it doesn't contain the entire 2 hour video but only the last 1.5 hours and the beginning of the video is gone. Its as if it has looped the video and started overwriting it due to the long video. Could there be a file size limit such as 4GB and when the file size limit is reached its overwriting the beginning of the video file? I know the software will auto stop whenever it detects a pause in the video but this doesn't appear to be what is going on. I just want to record the entire 120 minute video and the edit it out later and not have to babysit and start/stop the capture. I could probably try recording 1 hour at a time but I wanted to see if anyone else ran into this issue? To explain the issue another way when you play the video it starts playing at about 45 minutes into the video and the first 45 minutes are gone for no reason. Thank You

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Swear I have heard of this, but didn't note it or remember anything about it :D

 

FAT32 format has a 4GB limit... That would be the normal format for any SD or Thumbdrive...

 

But I would expect it to lose the last hour then and not the first part of the first hour. (never tried it)

 

Sounds like you are using the Record - Edit - Save part of the program. And you are correct that a pause or noise in the tape will Stop recording, but it will never start again on its' own.

 

If you want to test this, try using a DVD or BD player with 2 hour disc in it. Meanwhile I will see if I have a boring tape of disc I can try it with :lol:

Link to comment
Share on other sites

  • 0

Still don't have any answer...

Tried a LONG capture, 3:01 hours but had to leave and ended up with 7:08 hours of mpg :lol:

 

 

post-39730-0-47027200-1452515401_thumb.jpg


It played fine, all was intact...

To eliminate or fix the possibility of the software, let's try a proper repair.

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Unplug your Roxio Capture Device and put it aside until you are completely finished.

Now insert your Roxio Disc.

Don't do any updates, that can be done later.

When you reach the screen where Repair is offered, choose that!

When the Repair completes, turn your AV & Firewall back on and reboot.

Then take it for a test drive -_-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...