Jump to content
  • 0
pjhall

Tracks Automatically Alphabetizing On Cds

Question

My tracks used to stay exactly the way I added them on Creator 11 but now it automatically puts them in alphabetical order before it burns, mixing different kinds of music. I've looked at settings but cannot find anyway to stop this. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

For an Audio CD, are you using Music Disc Creator? Or are you using the more simplified application from the main menu?

 

In Music Disc Creator, you can manually set the order by dragging the files up and down into the order you want. It won't reorder them when it burns them. If you drag several audio files in at once, it may initially order them alphabetically, but again, if you reorder them, they'll burn in that order.

 

For an MP3 CD, yes, that's normal behavior, because Windows orders the files (not tracks in this case) in alphabetical order. An MP3 CD is simply a Data CD with .MP3 files on it. To keep them in the order you want, you need to prefix the files so they'll stay in the order you want, usually with 2 or 3 numbers, as in:

 

01 track1.mp3

02 track2.mp3

03 track3.mp3

.

.

.

99 track99.mp3

 

Somewhere, there's an option to tell it that you want to keep a particular order, and in that case the program automatically prefixes the files with a numeric prefix.

 

Hopefully that helps?

Share this post


Link to post
Share on other sites
  • 0

Dave, I think this is what you were thinking about when making a mp3 disc with "Create Music Disc Projects"

 

post-58-0-39669200-1452712759_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×