Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Game Capture Ending


SSNova
 Share

Question

I have my game capture hooked up through HDMI to my monitor. I've been trying to use it to record my desktop just as a test but it will start capturing, wont load in the game capture window, and then stop capturing. the file will be saved as a 1 second recording. My computer has a Intel i7 haswell, and a Nvidia Geforce 750M, 8 gigabytes of ram, but Iv'e checked and that isn't being overused, CPU heat is fine, and Iv'e tried reinstalling the software multiple times.

Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

What I meant by wont load in game capture window, is that no video will load in the live preview in the roxio game capture software, I have hdmi in to my monitor and RGC is set to hdmi. The issue is that the capturt software starts to capture but ends after one second.

Link to comment
Share on other sites

  • 0

You still are not providing a CLEAR picture of what you have connected to what!

 

One step at a time, start at the PC.

 

What connects to the RGC (I already know you have a USB connecting the rgc to your pc) - HDMI?

Do you have an output from the RGC to your monitor?

When the Preview window loses picture, WHAT shows up in the the Input - Status? What Color?

Link to comment
Share on other sites

  • 0

You make service rocket science, I've stated multiple times that I have Hdmi inputs into and out of the Roxio game capture card, and in the input it shows black. Is it really this hard to understand (other than the color thing that was a reasonable question)?

Link to comment
Share on other sites

  • 0

You make service rocket science, I've stated multiple times that I have Hdmi inputs into and out of the Roxio game capture card, and in the input it shows black. Is it really this hard to understand (other than the color thing that was a reasonable question)?

 

This isn't Roxio Tech Support. This is a users forum, and no one here works for Roxio.

Link to comment
Share on other sites

  • 0

I have an Xbox one but that not what is wired through the Roxio game capture, its my computer like previously stated. Also thank you for responding with reasonable questions in a polite manner. I tried using my xbox through this setup because of this question and the xbox worked, no errors. I can assume this might mean that my computer is the issue in the setup then, but I couldn't imagine how a processor or graphics card would be an issue because of the quality of the ones in my setup.

Edited by SSNova
Link to comment
Share on other sites

  • 0

In response to cdanteek, the input shows up as HDMI. The status says ready, and then when i start the capture, it starts, the preview window does not change from a static black, and the the status goes to ready again leaving a 1 second file in my area I have set to export to. (the color of the status is green when I use it)

Edited by SSNova
Link to comment
Share on other sites

  • 0

In response to cdanteek, the input shows up as HDMI. The status says ready, and then when i start the capture, it starts, the preview window does not change from a static black, and the the status goes to ready again leaving a 1 second file in my area I have set to export to. (the color of the status is green when I use it)

 

 

Is it the same on your Monitor?.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...