Jump to content
  • Who's Online   0 Members, 0 Anonymous, 29 Guests (See full list)

    There are no registered users currently online

  • 0
Gerry_D

Need Help With A Bad Roxio Dvd

Question

Ya know, I bought, downloaded and registered Roxio Creator 2011 online and then bought a DVD for a back-up

 

Well the program is loosing more and more functions, especially in Video Wave.

 

The problem is that when I complained, I got another DVD in the mail with the same file bad!

 

I can not reinstall it from the DVDs as they are both bad from Roxio.

 

The file I need is: RoxioCreator2011_JA08AXD0R13.exe RoxioCreator2011_JA08NXD0R13

 

I can't get help from Roxio, anyone have a GOOD working copy of that file that we can discuss me getting from them?

 

Google Drive is a good option.

 

Thanks in advance,

 

Gerry

Edited by Brendon
Corrected filename after inspecting Gerry's logs

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

What basis do you conclude the DVD has a bad file?

 

What operating system are you using currently when trying to install C2011?

 

Can you copy the DVD contents to a folder on your hard drive?

Share this post


Link to post
Share on other sites
  • 0

#$^@, lost what I typed.

 

Sonic Boom, see attached screen jpg

But I did find some repair logs, zipped them and doubt I will get any help on them.

Zip size is 5.23 meg

It's been almost a week since I entered another ticket. Case Number 02522837 no reply.

 

All I'm looking for is a single file that will work.

It won't do any good if I didn't have the key and wasn't the registered user.

 

Cdanteek,

Windows 7 Professional 64 bit.

Copied the files from both DVDs separately and attempted to run them from desktop, administrator, the results were error, file was truncated and windows suggest downloading again.

Tried copying the DVD and using that, no go.

 

Program did run on this computer at one time.

 

Thanks for your interest,

Gerry

 

 

post-103630-0-51791700-1453934537_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

 

I can have the logs on google drive if you want.

 

If you don't post them here or give us a path to them on Google Drive no one can help!

Share this post


Link to post
Share on other sites
  • 0

google drive requires that I "share" the folder.

It just can't be made public.

 

As google says:

"Files in Drive are private, until you decide to share them.

You can quickly invite others to view, comment, and edit

any file or folder you choose. It's online collaboration made easy."

 

send your email by PM and I will share it with that email address.

 

Scratch that....

 

I found a way that was not exactly in the help file.

Follow this LINK.

Edited by Gerry_D

Share this post


Link to post
Share on other sites
  • 0

Those are Pictures on Google :huh:

 

Need the zipped file of the last install attempt!!!

 

At the bottom of the Reply here, choose More Options - then below the reply window you will see "Attach Files".

 

That is how you get them here ^_^

Share this post


Link to post
Share on other sites
  • 0

:huh: Those are NOT pictures !!!

 

The right-most ICON is a link to folder that contains what seems to be the last attempt, LEFT CLICK on it.

 

Then choose a file and LEFT CLICK on it.

A full blown log file will open that one can scroll through.

If that is the file one wants, there is a DOWNLOAD LINK in the top center of the screen.

( it looks like a downward pointing arrow above a short horizontal line. )

 

The "LINK" again.

 

For what it's worth, this is all because overlay, text-effect, transitions and video-effect no longer work.

The menus displayed by clicking on the internal links present windows as shown below.

who knows what else doesn't work....

 

Again, the results presented when attempting to run the individual files, either from the disks or from a folder they were copied to shows that the file; "RoxioCreator2011_JA08AXD0R13.exe" is damaged that is also shown with a screen grab.

 

Conclusion; the disks provided by Roxio are defective.

All I need is the file so I can make a new DVD that will reinstall once the program is removed.

 

I dare not remove it and attempt a reinstall yet because some functions still work.

post-103630-0-97530200-1453986585_thumb.jpg

post-103630-0-42307100-1453986607_thumb.jpg

post-103630-0-74721000-1453986624_thumb.jpg

post-103630-0-85218600-1453986639_thumb.jpg

post-103630-0-71978400-1453987194_thumb.jpg

Edited by Gerry_D

Share this post


Link to post
Share on other sites
  • 0

Gerry_D, a question... If you click on one of the transitions that shows a question mark, and click the little green arrow "play" button, does it actually demo the transition? I ask because for several versions, all of my transitions have shown as question marks, as you show above, but I can still add them to my Videowave production and have them work just fine.

Share this post


Link to post
Share on other sites
  • 0

#$^@, lost what I typed.

 

Sonic Boom, see attached screen jpg

 

Thanks for your interest,

Gerry

 

 

 

 

Sonic Boom hasn't dropped into the forums for over 3.5 years.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

Gerry_D, Rox-Ralf is a board administrator working on getting you the download you requested, be patient.

 

Look for a PM private message, top right of the page the envelope.

 

Your four log files indicate four installs since 2011 successful and not successful?

 

11-07-17_02-38-2016-01-28.zip

 

13-04-25_19-42-2016-01-28.zip

 

16-01-23_12-51-2016-01-28.zip

 

16-01-23_19-13-2016-01-28.zip

Share this post


Link to post
Share on other sites
  • 0

GrandPaBruce; I don't know where "Sonic Boom" came from! (brain fart?) :huh:

(I'm also a Vietnam Vet, active between May 1970 and Aug 1972)

 

D_DeweyWright; yes the transitions worked before I tried a repair, see the following.

 

C_DanTeek; I got the Google Drive file, I made a DVD, exactly like the other two but with the new file.

It would "stall" on the opening html file. I had to manually click on the NEW file on the DVD to get things started.

I tried "Repair".

It took a while and finally hung on "CinePlayer" with an error. (screen grab attached)

Curiously, it did not ask for my Disk Key, but I guess that was because it was a repair.

 

I still do not have the visualizations on the icons, just question marks. But they ran before and they run the same now.

I never tried to get them to run before D_DeweyWright suggested it.

 

I must admit you guys helped far more than the customer support people. Thank You!

 

Still dismayed that the program "lost" the visualizations of the icons, I wonder if this is a common problem and if there is a way to correct it.

 

I guess I will have to live with it that way unless someone had found a fix or I get brave enough to do a uninstall and try a reinstall.

 

It it remotely possible that Corel Paintshop Pro X5 could have affected this function? I heard musings that Corel installs a hidden file that causes problems with other programs.

 

I will upload the logs as zips to the Google Drive folder previously mentioned if anyone is interested.

 

The LINK again.

 

Thanks again Guys.

post-103630-0-89349400-1454021707_thumb.jpg

Edited by Gerry_D

Share this post


Link to post
Share on other sites
  • 0

 

C_DanTeek; I got the Google Drive file, I made a DVD, exactly like the other two but with the new file.

It would "stall" on the opening html file. I had to manually click on the NEW file on the DVD to get things started.

 

 

I sent you a Personnel Message with a link to the new C2011 download but you haven't read the PM so how could you of downloaded the new file?

 

Gerry_D

Read: Not yet read

Share this post


Link to post
Share on other sites
  • 0

C_DanTeek;

 

It came up in my email !

Do you think the CinePlayer error is related to the content file?

I think that is a different error.

 

Thanks Again... :D

 

Cordially,

Gerrypost-103630-0-69506600-1454027901_thumb.jpg

Edited by Gerry_D

Share this post


Link to post
Share on other sites
  • 0

Did you uninstall your C2011 Software from you PC?

 

Then reinstall C2011 from the file I sent you?

Share this post


Link to post
Share on other sites
  • 0

I tried a "Repair", I guess I'm not brave enough yet to un-install and reinstall.

Maybe tomorrow.

I have to go for a nap as I start work at 11:30 PM (2330) until 8:00AM (0800).

 

Gerry

Share this post


Link to post
Share on other sites
  • 0

Well, finally I got an answer....

 

Thank you for contacting Roxio Customer Support.

Unfortunately your Roxio product version is no longer supported (Currently supported versions). Because the computing environment changes so quickly, it’s very difficult for us to maintain older versions of software as they do occasionally run into some issues when installed on new operating systems. However, we do very much value our return customers, and try to offer promotions and special offers to keep the cost of upgrading to a minimum. To find out more you can call our Customer Service Teams at 1-877-582-6735 (North America) or 0800-376-9272 (UK) who will be happy to provide further information.

While your product version is no longer supported by phone or email, Roxio has an extensive library of archived information available to users of older software versions.

Alternatively, another user may be able to help you get an answer in one of the Roxio forums:

Regards,
Antonio
Corel Customer Support Services


Full information regarding Roxio Support offerings can be found online at http://howto.corel.com/index.php/Roxio:Support_Policy_for_Roxio_Products.

 

Which shows you guys here did better, care more and I really appreciate your help. :)

Hopefully next week, on my mid-week weekend, I will uninstall and try to reinstall again rather than a repair.

(Work tonight at 23:30 to 08:00, and the same for the next five days, just getting over the flu.)

I would really like to be able to see the icons again rather than those pesky question marks.

Thanks Again!

 

Cordially,

Gerry

Edited by Gerry_D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×