Jump to content
  • 0

Gapless Audio Cd


Ian Osborne
 Share

Question

1 answer to this question

Recommended Posts

  • 0

It's possibly the way your tracks are split. Is the "stutter" a small, very short, bit of silence between tracks? If so, the answer gets technical.

 

A CD sector is 2352 bytes long, which is 1/75th of a second of music. Lets say that the first (or previous) song ends 10 bytes into its last sector. On an Audio CD, all songs have to start at the beginning of a sector, not partway into a sector. (Those are the specifications, you can't change them.) So, the last 2342 bytes of the sector are filled with zeroes, or silence, and the next song starts at the beginning of the next sector. It doesn't seem like much, but 1/75th of a second can be pretty audible.

 

So, you need to "prep" your songs to end at the end of a sector. I don't know what tools are available for the Mac to do that. On the PC, I'd use something like GoldWave, or CDWave to trim and split my songs, they have options to ensure the split/cut ends at the end of a sector.

 

Hope that makes sense!

 

If it doesn't, or if your gap seems different than described, ask again.

Edited by d_deweywright
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...