Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Narrative Records At High Speed



I'm on Win10, when I upgraded to the new OS I discovered NXT3 was no compatible.

I switched back to Creator 2010 and all was good and then it died after about 4 months.


I ordered NXT4 on disk. The disk was corrupted and would not install properly. I contacted customer support for help on the install, the "expedited" contact I was told they would request took a week for them to respond.

By then I decided to try the download, the download worked. NXT4 was up and running.


Today I tried my first video and "Houston we have a problem".

I wanted to add a narrative - the microphone under the screen shot - the playback was in hyper-speed - Chipmunks


I can't find a way to correct the speed of the audio dub.


Any suggestions?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Well you covered the History pretty well but didn't give us much to go on regarding your current problem. You didn;t even tell us what program within the NXT Suite you were using.


These are directions for how narration for a video should (will) work:


Add your video to Edit Video-Advanced. (Video Wave). Select to show the hidden track and select "Nar" just to see and be able to adjust the narration. Right click on the video clip and select add narration. You will get the pop up windows shown





Add your narration.


Is that what you are doing? If not, try that. I just did and it worked for me . I used a USB connected audio input from a web cam and had to issue with the audio other than the expected hollowness since I was 3 feet away from the web cam.


Often a chipmunk effect is the result of an incompatible microphone or sound card or audio format. What audio card/chip do you have? What microphone?


Were you trying to show a screen shot. It didn;t work.

Link to comment
Share on other sites

Thank you


System: Intel I7-4790@ 3.6ghz, RAM 16gb, 64bit os. Built in sound card on mother board.


Roxio: Video Wave - Edit Video Advanced


Mic - is in Logitech Web Cam 310 - had no issues with Creator 2010


The screen shot you posted is where I attempted the narrative.


I just tried your suggestions and got the message Video wave has stopped working. Will reboot and try again.

I rebooted the system

I entered the NARRATIVE RECORD screen you show, I had first unchecked the fx and made sure the narrative boxes were checked as you suggested in "Shoe/Hide tracks"

I again recorded in the screenshot you show. Again it is "chipmunks"

I went into AUDIO EDITOR and there appear to be controls for everything but speed


I ended up editing the video on my laptop also Win 10 with the built in mic.

Link to comment
Share on other sites

OK, so here's the resolution.

I unplugged the WebCam.

Plugged in a shotgun mic I use for videos. Of course the battery was dead, and I had to fish out a spare.

Recording was normal speed but low volume. Went into system and boosted volume levels and the result was much improved but volume still a bit low.

Unplugged the shotgun and replugged the WebCam now the webcam works. Volume still a bit low.

I guess I can play with the settings a bit more.


Thanks for the help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...