Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Has Stopped Working - Split From A Solved Topic


IanRP
 Share

Question

I have Roxio Creator NXT Pro 4 and I have successfully used Videowave to produce a slide show video on DVD completing the task with MYDVD. I now want to create a second such video. My system is Windows 10 and was for the first job. Now when I start Videowave, after selecting either my first job or "create a new production" I get the message "Videowave has stopped working". I have looked for solutions on here and have tried disabling my anti-virus and doing a "repair" from the installation procedure but the problem remains. I use ESET anti-virus and temporarily disabled that but I have since thought that windows 10 also insists on windows defender running and it does not seem possible to temporarily stop that as the selection is greyed out.

Can any one suggest what I can do to resolve this please?

Many thanks, Ian

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

That is pushing it a bit... If you do, install NXT 4 First or it will remove Creator 2012!

 

The Revo may remove both or enough parts of them to cripple the other.

 

I have been running the NXT 4 and Creator 2012 on a Win 10 PC and don't see any ill effects... Then I don't use them every day and have not really poured in the R&D hours like I usually do.

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

While we advise turning off AV, it has not proven to be all that necessary in recent years and I don't usually do it ;)

Might be best to move to the next step of uninstall and install...

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc. (suite yourself here)

Now insert your Roxio Disc.

Don’t do any updates at this time (get it running first)

When the Install completes, turn your AV & Firewall back on and reboot.

Just do it this way once and see what happens.

Link to comment
Share on other sites

  • 0

OK, I've de-installed using the Revo utility as suggested and re-installed and eventually it has worked. I say eventually because I had a different problem when I received the message "It is not possible to dock the media Selector at the current display resolution" on startup of videowave. I searched about this message and found another person who had altered their display settings and then altered them back again thus overcoming the problem. I did the same and I have videowave working again. I was impressed with the Revo utility so thanks for your help with my problem. I suppose we are left a little unsure what caused it in the first place, but if it happens again, I have a way back.

 

Thanks again,

 

Ian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...