Jump to content
  • Who's Online   0 Members, 0 Anonymous, 46 Guests (See full list)

    There are no registered users currently online

  • 0
SIR ROBERT

Error Codes

Question

Am a newbie so please be gentle !!

 

Have installed a new Roxio Easy Cd & DVD Burning ,during the instal the attached screenshot came up, i continued the instal anyway.

Having produced a dvd with some photos and 15 mins of video on , i then attempted to burn it to a quality dvd disc , it said 100% complete but the "Encode Menu " was not ticked and and gave "8876201c-error while encoding menu " as per the 2nd screenshot ,so nothing was in fact produced.

 

Tech support gave some help ( reinstal/deleting temp files .etc) but nothing they suggested has resolved the 8876201c error , i shall try the Burn Image to file/folder method later, but would sooner have the prog working as it should ,can you guys maybe help with any further tips ?....Would the file that would not load be the problem at all , am not that pc literate and do not know how to change the File Path that it mentions .

post-130040-0-47673400-1463914686_thumb.png

post-130040-0-12308200-1463914700_thumb.png

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

 

,during the instal the attached screenshot came up, i continued the instal anyway.

 

Your first screen shot isn't installing the software!

 

It's burning a slideshow and it tells you why/what it errored on! post-97-0-79520400-1463923560_thumb.jpg

 

Try no menu and see if it works if it does something about the menu you created is the problem.

Share this post


Link to post
Share on other sites
  • 0

Let's also try it without the disc...
There are two check boxes you can use to "burn" it to an ISO file or to a Folder set:

post-39730-0-19714100-1463935082_thumb.jpg

post-39730-0-83062900-1463935089_thumb.jpg

 

Just try one to see if the error goes away ;)

Share this post


Link to post
Share on other sites
  • 0

Got the problem sorted thanks to your kind help , i had changed the menu for the video to CLIPS on the MYDVD project, but had left the original title of DEC on left side info list under Slideshow if that make sense ,also changed the box in Tools-Options from Hardware to Software.

Share this post


Link to post
Share on other sites
  • 0

I created and burned a successful dvd with this program for my morning class, then I started one for my afternoon class, everytime I try to add audio files, it encounters a problem and has to shut down. I finally got one created and then when I tried to burn it I receive error code 8004520c. I uninstalled the program, then reinstalled it and tried to burn the saved program. Same error code. Tried to create a new dvd, and it shuts down everytime I try to add the audio file. Any suggestions? I really need to get this done by tomorrow ALL help suggestions greatly appreciated.

Share this post


Link to post
Share on other sites
  • 0

Why not try the Software Rendering (Tools - Options) AND a new project?

 

Web search also indicates Video Card is sometimes the problem. Make sure that your drivers & software are up to date by checking on your manufactures web site.

Share this post


Link to post
Share on other sites
  • 0

That is a well known error code. Did you try making the folder set or ISO image? Try this

 

How much free space do you have on your system drive (usually "C").

 

Perhaps it is time to do some maintenance on your computer. Gte rid of junk , temp and TMP files using something like the free CCleaner. Do not use the Registry cleaner in that program. Get rid of unused and trial programs using the free REVO uninstaller - MODERATE MODE only. If you have a disc type hard drive, get a free program to do a defragmentation of your system drive. If you have a solid state hard drive, do not do a defrag.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

With the kind help of the 2 "gurus" above i got mine sorted as per my posting....just to recap , i opened the Roxio prog then selected Create Dvd , when MY DVD opens click on TOOLS-OPTIONS ,when the box opens change RENDER from Hardware to Software and apply... close then restart the Roxio prog.

This got mine working, hope yours does.

Share this post


Link to post
Share on other sites
  • 0

The defragmentation helped and I was able to burn 1 copy, but then it did it again, so I defragmented again, restarted system, and changed from hardware to software, still got the same code. I am borrowing my friends LG CD/DVD Burner to copy the one good one I got, so thanks for all of your help. Couldn't have done it without you. However, I would NOT call this program EASY.

Share this post


Link to post
Share on other sites
  • 0

I think k the guy who invented the software's name was a car salesman. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×